Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Error by a Drive Error Check


  • Please log in to reply
No replies to this topic

#1 Touchito

Touchito

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nevada
  • Local time:02:34 AM

Posted 05 March 2011 - 01:22 PM

Hi, Everybody!

I used to use my HP SimpleSave Portable Hard Drive only to save image backups, but I bought a new external hard drive, so I deleted the backup folder in it and a folder called Princess (my computers name) that must be made by my Nova Backup, both empty (0 bytes) to use it with another computer. But I noticed that even being empty it showed almost 100 gygabytes of used space, so before unplugging it I ran my Smart Defrag on it but the result was “No defragmented files were found”; I ran an error (and bad sector recovery) check and about 10 minutes later a small window opened saying “explorer.exe-Application error The Instruction at 0x00000000 reference memory at 0x00000000. The memory could not be written. Click OK to terminate the program.” (No options), so the check wasn’t finish. Does someone know what that means? Is it broken? Can I unplug it? Do I have to do something to fix it first? If I try to unplug it safely my computer says that it can’t be removed “because some program must be using it…”

Thanks in advance for any help.
vidDa

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users