Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Router drops internet connection - but only when accessed wirelessly by 1 of my laptops?


  • Please log in to reply
1 reply to this topic

#1 joebann

joebann

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:09:02 AM

Posted 05 March 2011 - 03:18 AM

I have 2 laptops (emachine and toshiba) and a wireless router (netgear mr814v3).

The router works fine with one of the Toshiba, I can use it all day wirelessly with no problems.

The eMachine laptop works fine IF I use it connected via ethernet cable to the router. If I use it wirelessly it works fine for a while, but tends to cause the router to drop the internet connection at least once a day.

This results in me having to turn the router on and off for it to work again.

I'm possibily noticing the problem is further amplified if I am using more bandwidth on the emachine. If I start downloading more it seems to cause a lost connection within a few minutes.

The emachine uses a Broadcom 802.11g network adapter.

It would seem that the router is having some problem dealing with the eMachine.

The firmware on the router is up to date (but that last update was in 2004.)

Any suggestions? thx

BC AdBot (Login to Remove)

 


#2 BLUEFIRE0424

BLUEFIRE0424

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:02 AM

Posted 10 March 2011 - 11:03 AM

Hello joebann,


My best suggestion to you would be to seek out a new router.
As you say the last update for drivers and such was in 2004. routers in gereral have changed alot in only a short time.

With a newer router I do beleave you would be in much better shape using two computers over WLAN.

Check out best buy they are going for pretty cheap now.

not to mention that many people have had similar proplems with this same router.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users