Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HiJack This Log- Can't set-up any anti-virus or update system


  • This topic is locked This topic is locked
17 replies to this topic

#16 uronerose

uronerose
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:08:09 PM

Posted 16 March 2011 - 10:37 AM

Nope, Windows vista was already on my laptop when I bought it. Didn't get any disk with it. Were they supposed to? Yea, I don't understand what's going on too. Sorry.

BC AdBot (Login to Remove)

 


#17 PropagandaPanda

PropagandaPanda


  • Malware Response Team
  • 10,433 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:09 PM

Posted 17 March 2011 - 09:34 AM

Hello.

I'm out of ideas :( . Since this does not appear to be a malware related issue, I'd suggest you post in the Vista forum. Perhaps someone there has more insight.

With Regards,
The Panda

#18 PropagandaPanda

PropagandaPanda


  • Malware Response Team
  • 10,433 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:09 PM

Posted 03 April 2011 - 01:29 PM

Hello.

Since the member is being helped in another part of the forum, this topic is now closed.
If you are the topic starter and need this topic reopened, send me a message.

Everyone else, please begin a new topic.

With Regards,
The Panda




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users