Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Prompted for Windows Activation but already activated


  • Please log in to reply
No replies to this topic

#1 thegrainsong

thegrainsong

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:04:45 PM

Posted 03 March 2011 - 03:03 AM

Hi,
Earlier today I clicked a link to some website. I realized it was a bad link so I ran Malwarebytes and it came up with 3 hits, wpa.dbl, wpa.bak and one other I cannot remember. It said that it could not remove wpa.dbl and that it would remove it upon restart so I prompted it to restart. After restarting, however, the computer at the login screen tells me essentially that "This copy of Windows must be activated, would you like to activate now?" If I click yes, I am taken to a screen with just my background and then a window pops up saying that Windows is already activated at which point I am logged out. If I say no, then Windows just logs out.

I've attempted going into Safe Mode and removing wpa.dbl and wpa.bak but they always reappear after I restart. I've also tried replacing both of them with a different wpa.dbl and wpa.bak from another computer, but this doesn't solve the problem either. I also reinstalled SP3 in hope that it would fix any system error I might have, but this did not work as well.

I tried to run a XP Repair Install using a copy of Windows XP Pro CD, but the CD does not boot. I've tried switching the BIOS sequence to make it run the CD Drive first, but I simply get a "Selected boot device not available". I am sure this CD works, as it works on my other computer.

I am at a loss of what to do.
Any help is much appreciated.
Thanks in advance.

Edited by hamluis, 03 March 2011 - 06:54 AM.
Moved from XP to Am I Infected.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users