Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Connection and updating problem


  • Please log in to reply
5 replies to this topic

#1 Michelle Bowman

Michelle Bowman

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:03:58 PM

Posted 02 March 2011 - 10:55 PM

Ok this may seem like a really silly problem but it's driving me insane and I cannot get help with Firefly, the game developers. I posted a ticket almost 4 days ago and have had zero response and I am desperate for help! Here's the thing - I have been playing Stronghold Kingdoms for a few months when all of a sudden it froze on me and crashed. To cut a very long story short, after hours of trying, I could not get back in, and following advice left to others in their forums, I deleted the game and all connected files - hidden, registry, the lot. On trying to install and update again, I have received odd messages that I never had before and cannot get back in. It is driving me insane - I really want to fix this but have no idea what went wrong or how to resolve it. I would be really grateful for any help that will help me get back online. Everything else seems to be working fine and I have successfully run virus, spyware and malware scans which have come back with no problems........

I have screenshots but unfortunately, I keep getting error messages when trying to upload them even though they are within the 512k size, so if anyone would like to see if they can help, I'd be happy to forward them. Without them, it's a little difficult to help I guess .......... :blink: Essentially though, one of the error messages has the line system.net.webclient.open(Uri address) in, another has DDay.update.updatemanager.startapplication and another tells me unable to connect to the remote server then a whole heap of stuff.

Edited by Michelle Bowman, 02 March 2011 - 10:55 PM.


BC AdBot (Login to Remove)

 


#2 Jacee

Jacee

    Bleeping around


  • Malware Response Team
  • 3,716 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:04:58 PM

Posted 02 March 2011 - 11:54 PM

Have you scanned with your anti-virus/anti-malware programs? You may be a victim of 'identity' theft

MS_MVP.gif
MS MVP Windows-Security 2006-2016
Member of UNITE, the Unified Network of Instructors and Trusted Eliminators

Admin PC Pitstop


#3 Michelle Bowman

Michelle Bowman
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:03:58 PM

Posted 03 March 2011 - 01:12 AM

Yes I scanned with everything - avast, housecall, malwarebytes and superantispyware. Nothing. How would this be identity theft ?????

#4 Jacee

Jacee

    Bleeping around


  • Malware Response Team
  • 3,716 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:04:58 PM

Posted 03 March 2011 - 12:32 PM

On trying to install and update again, I have received odd messages that I never had before and cannot get back in.


MS_MVP.gif
MS MVP Windows-Security 2006-2016
Member of UNITE, the Unified Network of Instructors and Trusted Eliminators

Admin PC Pitstop


#5 Jacee

Jacee

    Bleeping around


  • Malware Response Team
  • 3,716 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:04:58 PM

Posted 03 March 2011 - 12:35 PM

Are you able to get to their forum? http://www.fireflyworlds.com/index.php?option=com_fireboard&Itemid=271

MS_MVP.gif
MS MVP Windows-Security 2006-2016
Member of UNITE, the Unified Network of Instructors and Trusted Eliminators

Admin PC Pitstop


#6 Michelle Bowman

Michelle Bowman
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:03:58 PM

Posted 03 March 2011 - 09:04 PM

Yes .... the forums for Firefly and specifically Stronghold Kingdoms were my first port of call - but none of the errors listed were the same as mine. Any that were similar, I followed the steps for but nothing worked. As I explained in my original post, I posted a ticket with their helpdesk but 7 days on, they have not responded at all. As far as the identity theft thing is concerned, that is definitely not it. From what I can tell, reading the error messages, it seems to be a connection issue between my laptop and the game but I do not know what happened to cause the problem in the first place - there are no viruses, malware or spyware issues with my laptop, my updates and drivers are all up to date, my connection to everything else is super duper and all the other computers in the house can connect to Stronghold Kingdoms without any problem...........




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users