Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot get at 802.11N just 802.11G


  • Please log in to reply
2 replies to this topic

#1 Denyse01

Denyse01

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:04:48 AM

Posted 02 March 2011 - 10:52 PM

I have a Rosewill RNX-N180UBE USB network adapter.

My problem is that I can connect only at 802.11G never at 802.11N.

I have a Linksys E3000 router. Any ideas? Helps, etc... writing to Rosewill has proven to be a wasted effort.

I do KNOW that the router does broadcast at 802.11N as a DELL XPS L701X connects perfectly.



Posted Image


BC AdBot (Login to Remove)

 


#2 Baltboy

Baltboy

    Bleepin' Flame Head


  • Members
  • 1,432 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pennsylvania
  • Local time:05:48 AM

Posted 06 March 2011 - 12:06 PM

Check out this quote from Rosewill first:

The IEEE 802.11n Draft prohibits using High Throughput with WEP or TKIP as the unicast cipher. If you use these encryption methods (e.g. WEP, WPA-TKIP), your data rate will drop to 54 Mbps. Rosewill recommend setting your routerís wireless encryption as WPA-AES or WPA2-AES or update the latest firmware, in order to keep your wireless transfer rate at N speed.

I can't tell from the linksys guide if it supports the WPA2-AES encryption.
Get your facts first, then you can distort them as you please.
Mark Twain

#3 Denyse01

Denyse01
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:04:48 AM

Posted 06 March 2011 - 05:56 PM

That is very interesting information. Rosewill wrote back finally and told me it was due to using a software firewall. I use WPA2 AES as the default via the router settings. I am going to keep fiddling with it, maybe one day I will get a surprise.

Thanks for helping!



Posted Image





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users