Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

want outlook link to open 32 bit iexplore.


  • Please log in to reply
5 replies to this topic

#1 ronblock

ronblock

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:45 PM

Posted 02 March 2011 - 01:40 PM

currently when i click a link in outlook, iexplore 64 bit version opens. i would like to have the 32 bit version open as flash will play only in that version.

BC AdBot (Login to Remove)

 


#2 cehopkins

cehopkins

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:45 PM

Posted 02 March 2011 - 04:47 PM

Do you have the latest Flash player version (10.2.whatever)? I'm running Win7 and IE 64-bit and have no problem playing Flash.

#3 Capt.Jack Sparrow

Capt.Jack Sparrow

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:45 PM

Posted 02 March 2011 - 04:53 PM

Hi there,

Open the 32 edition Internet Explorer (C:\Program Files (x86)\Internet Explorer\iexplore.exe) Then go to Tools and Internet Options, Switch to Programs tab and click Make default button. Then try it and see if that works.
Captain_MVP
Microsoft MVP - Windows Expert(IT-Pro)

#4 ronblock

ronblock
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:45 PM

Posted 03 March 2011 - 09:58 PM

it now appears that adobe has a flash player that is in beta for 64 bit operatings systems. thanks for making me think of going to theeir site. the standared release of flash does not run on 64 biut systems.

You can download a preview release of Flash Player with the codename "Square" that includes full support for 64-bit web browsers on Windows, Mac OS, and Linux computers from Adobe Labs (http://labs.adobe.com). The preview release works with 64-bit web browsers, so you do not need to use a 32-bit browser as described in the instructions below.

i need to access my wifes computer and try this out. i will reply with the results as soon as she will let me at her computer; that is where the problem lies.

thanks for taking the time to reply.

#5 Mike2525

Mike2525

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:45 PM

Posted 15 March 2013 - 02:10 PM

I ran into this problem when opening links in Outlook 2003 on Windows 7 64-bit. The links by default would open the 64-bit Internet Explorer 8 and therefore required third-party plug-ins would not be loaded.

 

I found a few places in the registry where the default IE is identified by its path and they need to be changed.

 

Copy the text below the dotted line to notepad (Windows Registry... should be first line copied) and save the file as “IEdefaults.reg” (without quotes) to your desktop. Double-click the file on your desktop to merge the registry information. Be sure to backup the registry beforehand, but all that’s being modified are the paths to Internet Explorer, where “ (x86)” is added next to Program Files. The locations can also be updated manually if you don’t want to create the registry file. Just find the locations in the registry and add “ (x86)” (without quotes).

-----------------------------------------------------------

 

Windows Registry Editor Version 5.00

 

[HKEY_CLASSES_ROOT\htmlfile\shell\opennew\command]

@="\"C:\\Program Files (x86)\\Internet Explorer\\iexplore.exe\" %1"

 

[HKEY_CLASSES_ROOT\htmlfile\shell\open\command]

@="\"C:\\Program Files (x86)\\Internet Explorer\\iexplore.exe\" %1"

 

[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\htmlfile\shell\open\command]

@="\"C:\\Program Files (x86)\\Internet Explorer\\iexplore.exe\" %1"

 

[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\http\shell\open\command]

@="\"C:\\Program Files (x86)\\Internet Explorer\\iexplore.exe\" %1"

 

[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\https\shell\open\command]

@="\"C:\\Program Files (x86)\\Internet Explorer\\iexplore.exe\" -nohome"

 



#6 ronblock

ronblock
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:45 PM

Posted 15 March 2013 - 02:18 PM

thank you for the information.  however, flash now works on 64 bit systems and that alleviated the problem. the wife no longer complains






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users