Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HP Touchpad


  • Please log in to reply
No replies to this topic

#1 Ken Mason

Ken Mason

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:41 PM

Posted 02 March 2011 - 01:15 PM

I hope I'm in the right category for this.

I am an IT Manager for our company, and my boss wanted me to test out the HP Slate 500 Tablet, similar to the Ipad. So I'm going through my usual procedures just like a new laptop where I add it to the domain. Well you know when you add a laptop/PC to the domain, then reboot, you have to have the CAT5 cable connected, and have the admin user log on at least once so that the profile can get created. Well this is the issue I'm having, there is no place to connect a CAT5 cable to the Tablet, and now that I've setup the wireless and added it to the domain, I'm not able to log on as admin because there is no place to connect a network cable to not even on it's little docking station. Does anyone have any ideas or advice as to how I can get around this? Thanks

Edited by Ken Mason, 02 March 2011 - 04:45 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users