Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My Computer takes while to be found


  • Please log in to reply
4 replies to this topic

#1 BrainyTehBrain

BrainyTehBrain

  • Members
  • 198 posts
  • OFFLINE
  •  
  • Location:Mississauga, Ontario
  • Local time:08:03 PM

Posted 01 March 2011 - 07:44 PM

When I open up my computer. The flashlight animation runs for 10-30 seconds before it actually shows my drives. The Automatically search for network folders and printers option is already unchecked. How do I fix this?

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,742 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:03 PM

Posted 01 March 2011 - 08:25 PM

When this has happened on my systems...it usually/always was a problem with one of the drives...loose connection, drive going bad, etc.

I'd take a look in Event Viewer for any errors (not warnings, not information) referring to input/output errors or IDE0, 1, etc...or indicating disk problems.

How To Use Event Viewer - http://www.bleepingcomputer.com/forums/topic40108.html

Louis

#3 webgeak

webgeak

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:03 PM

Posted 02 March 2011 - 08:03 AM

You may have multiple issues.

1) You might be running low on RAM memory so it isn't allowing your computer to run smoothly.
2) Your hard drive might be not responding currently causing my computer to freeze up and take longer to open.

EDIT: PM sent re sig. ~ hamluis
EDIT: Signature removed to comply with forum rules related to signature content permissible. ~ Animal

#4 BrainyTehBrain

BrainyTehBrain
  • Topic Starter

  • Members
  • 198 posts
  • OFFLINE
  •  
  • Location:Mississauga, Ontario
  • Local time:08:03 PM

Posted 03 March 2011 - 03:53 PM

When this has happened on my systems...it usually/always was a problem with one of the drives...loose connection, drive going bad, etc.

I'd take a look in Event Viewer for any errors (not warnings, not information) referring to input/output errors or IDE0, 1, etc...or indicating disk problems.

How To Use Event Viewer - http://www.bleepingcomputer.com/forums/topic40108.html

Louis


I checked and there are no events referring to those

You may have multiple issues.

1) You might be running low on RAM memory so it isn't allowing your computer to run smoothly.
2) Your hard drive might be not responding currently causing my computer to freeze up and take longer to open.


1. My computer always has half a gig of ram available.
2. How would I fix this?

Edited by hamluis, 03 March 2011 - 04:29 PM.
Removed admin comments.


#5 garybear

garybear

  • Members
  • 138 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:03 PM

Posted 03 March 2011 - 04:33 PM

When I open up my computer. The flashlight animation runs for 10-30 seconds before it actually shows my drives. The Automatically search for network folders and printers option is already unchecked. How do I fix this?

Hello friend!!
I'm running XP3. I have 1GB RAM. I see the flashlight on occasions. I don't think it ever ran for 30 seconds. I usually see it after a restart.
I don't think it's any thing to worry about. You might try a defrag and clean up your temps. I think it's just an aggravation and nothing to really worry about. I usually see it for 10 seconds. As far as I can remember it's always done that after a reboot. I just ignore it!!
Would like to add!
The only time I see the flashlight is when I click on my computer and usally after a reboot. After that I never see it until next reboot.

Edited by garybear, 03 March 2011 - 05:02 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users