Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

registrybooster issue


  • This topic is locked This topic is locked
2 replies to this topic

#1 ruggb

ruggb

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:07:42 AM

Posted 01 March 2011 - 05:26 PM

I don't know if this is a virus or not, but somehow registrybooster got installed on a toshiba w7 laptop (not mine). It was causing severe system slowdown so i stopped it in MSCONFIG. It started again anyway. So i uninstalled it -- now the system boots to a black screen. It goes thru the boot process but when it is suppose to present the desktop, the screen is black with a blinking cursor.

any known fix other than a reinstall of OS???????????

BC AdBot (Login to Remove)

 


#2 Farbar

Farbar

    Just Curious


  • Security Developer
  • 21,714 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:The Netherlands
  • Local time:01:42 PM

Posted 03 March 2011 - 07:16 AM

Hi ruggb,

Welcome to Bleeping Computer.

I'm going to assist you with your problem.

  • Please tell me if it is a x64 bit system or a x86 (x32) bit system.
  • Start in Safe Mode Using the F8 key:
  • Restart the computer.
  • As soon as the BIOS is loaded begin tapping the F8 key until the boot menu appears.
  • Use the arrow keys to select the Safe Mode menu item.
  • Press the Enter key.
  • Log to your usual account. Tell me if the desktop is still not loading.


#3 Farbar

Farbar

    Just Curious


  • Security Developer
  • 21,714 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:The Netherlands
  • Local time:01:42 PM

Posted 08 March 2011 - 10:14 AM

Due to the lack of feedback, this topic is now closed.In the event you still have problems, please send me or any Moderator a Private Message and ask them to reopen this topic within the next 5 days.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users