Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Infected With System Tool -Help


  • Please log in to reply
6 replies to this topic

#1 roboandkate

roboandkate

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:08:45 AM

Posted 01 March 2011 - 12:53 PM

Hi, I'm running XP Professional and have been infected with System Tool. I have had a couple of goes in getting rid of it but to no avail. I cannot download Rkill as everytime I try McAfee deletes it. Can you help. Thanks

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:08:45 AM

Posted 01 March 2011 - 12:59 PM

Try disabling McAfee and see if it works.

#3 roboandkate

roboandkate
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:08:45 AM

Posted 01 March 2011 - 01:28 PM

Not sure how to do this, do I just turn the firewall off?

#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:08:45 AM

Posted 01 March 2011 - 01:33 PM

You disable it via Administrative Tools located in Control Panel, you will find something called Services.

Locate the McAfee services and disable all of them.

#5 roboandkate

roboandkate
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:08:45 AM

Posted 01 March 2011 - 01:49 PM

That seems to have overcome the McAfee problem but I got a 'Download Error' ****could not be saved, because an unknown error occurred'

thanks

#6 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:08:45 AM

Posted 01 March 2011 - 01:55 PM

At this point, I think you need some assistance that I cannot offer. I am going to refer you to the Malware Removal Team:

Please follow the instructions in ==>This Guide<==.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== Please include the link to this topic in your new topic and a description of your computer issues and what you have done to resolve them.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

Once you have created the new topic, please reply back here with a link to the new topic.

#7 roboandkate

roboandkate
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:08:45 AM

Posted 01 March 2011 - 02:10 PM

I really appreciate your help, thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users