Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

WIFI Problems after Hibernate or Sleep


  • Please log in to reply
No replies to this topic

#1 zongamin

zongamin

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:23 AM

Posted 01 March 2011 - 10:54 AM

Hope someone can help me with this one!

ASUS UL30A - Win 7 64 Home Premium SP1 - Wifi Adapter is Atheros AR9285 - Windows Firewall - MSSE

I have the computer set to hibernate whenever I close the lid, however on re opening the lid WIFI, is more often than not, unavailable (the wifi icon in the task bar has the yellow star over it). Right clicking and selecting 'troubleshoot problems' usually resolves the issue, by resetting the wifi adapter.

This happens whichever Wifi router I am connected to before the hibernate and whichever is available afterwards- home, work, mobile tether, or any other access point.

The problem started about 3 months ago - updating drivers had no effect, neither did last weeks SP1 update.

Driver version is 8.0.0.238 - no updates are available according to Windows.

It happens about 8 times out 10 - very occasionally a full reboot is required, but usually the troubleshoot method works.
Once connected it never loses connection until I close the lid again.

Can anyone suggest a solution? Any ideas appreciated.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users