Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

FOUND NEW HARDWARE WIZARD ON START UP


  • Please log in to reply
5 replies to this topic

#1 crankygirl39

crankygirl39

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:10:17 AM

Posted 28 February 2011 - 11:30 AM

I had my browser hijacked last week. Think I got it fixed with the Malwarebytes' Anti-Malware.
However, when I reboot, I still get the "Found New Hardware Wizard" pop up.
Message States:
Cannot install this hardware.
There was a problem installing this hardware: Intel® 82845G/GL Processor to I/O Controller 2560
An error occurred during the installation of the device.
The required section was not found in the INF.

Click Finish to Close the wizard.

Also have new icon on task bar:
Found new hardware
Intel® 82845G/GL Processor to I/O Controller 2560

:ranting:

BC AdBot (Login to Remove)

 


#2 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:11:17 AM

Posted 28 February 2011 - 12:08 PM

Hello and welcome to Bleepingcomputer.

First off, an .INFO is a file that is stored in the windows folder, it contains information that instructs windows how to use a piece of hardware.

It is not a driver, it is just part of the windows information data base.


If you can please post the make and model number of your computer and what operating system you are using, I can direct you toward the Intel web site where a full driver package download is available for your computer.


Bruce.
Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#3 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:11:17 AM

Posted 28 February 2011 - 12:17 PM

For added support I am linking you to Intel's website, this is a graphics driver you are having issues with.

This is a link to the support pages for Intel® 82845G/GL Processor.


http://search.intel.com/default.aspx?q=+Intel%C2%AE+82845G&c=en_US&method=text&input-submit=Search


Once we know what your computers make and model number is, I can see if there is a driver package available from either Intel's web site or from your computer's manufacturer's web site.

Bruce.
Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#4 crankygirl39

crankygirl39
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:10:17 AM

Posted 28 February 2011 - 02:13 PM

Hi Bruce!

Evo D510 SFF


Windows XP, Version 2002, Service Pack 3

My Microsoft 2007 is now acting weird too. When I open Word/Excel, "the box" pops up - "Configuration Progress", "Configuring 2007 Microsoft Office System".

Whatever attacked me got me good. I am pretty sure it was the fake AVG 2011.......

Edited by crankygirl39, 28 February 2011 - 02:15 PM.


#5 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:11:17 AM

Posted 28 February 2011 - 02:31 PM

Your system may be acting weird because files were removed that may have been infected.

Here is what we are going to try in hopes of resolving this issue.

I am providing a link to Compaq computers support web site, this page listed below is for your computer.

It contains various driver downloads for your system

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareIndex.jsp?lang=en&cc=us&prodNameId=97130&prodSeriesId=316517&swLang=8&taskId=135&swEnvOID=1093

Off of this page I am providing two downloads you should try.

Intel motherboard chip set driver


http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=0&prodSeriesId=316517&prodNameId=97130&swEnvOID=1093&swLang=8&mode=2&taskId=135&swItem=PSG_I20521-104339

Intel Graphics controllor.


http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=0&prodSeriesId=316517&prodNameId=97130&swEnvOID=1093&swLang=8&mode=2&taskId=135&swItem=PSG_I22933-107769


Download both of those drivers and reboot your system.

Let me know if the warning about a missing .inf file has stopped being displayed.

Bruce.
Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#6 crankygirl39

crankygirl39
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:10:17 AM

Posted 01 March 2011 - 08:44 PM

Thanks Bruce. I am almost done with the virus issue - I will do this ASAP!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users