Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Every program launch results in xxxxx.EXE - Bad Image


  • Please log in to reply
1 reply to this topic

#1 robintrade

robintrade

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:19 PM

Posted 27 February 2011 - 09:55 PM

Here is the problem I have been experiencing the last several weeks:
Any program I launch will result in the following error: xxxx.exe - Bad Image.
If I open Internet Explorer, I will get ieplorer.exe - Bad Image
If I open control panel, I get control.exe - Bad Image
Every program launch will result in this same error.

Here is what I have done so far:
Booted into Safe Mode with networking
Downloaded rkill, installed and ran.
Downloaded Malwarebytes, installed, updated, run
The problem still persisted.
I then downloaded Spybot S&D, installed, updated, and run.
And still the problem persistes.

So now I am here seeking help.
Here are the details of the latop:
Dell Inspiron 1521
Win Vista with SP2
Athlon 64 x2 TK-53 @ 1.70Ghz
1 GB Ram

Please advise.
Thanks you
Robin

Edited by hamluis, 28 February 2011 - 08:29 AM.
Moved from Vista to Am I Infected.


BC AdBot (Login to Remove)

 


#2 Blade

Blade

    Strong in the Bleepforce


  • Site Admin
  • 12,704 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US
  • Local time:11:19 PM

Posted 03 March 2011 - 07:50 PM

Hello.

Please follow the instructions in This Guide starting at Step 6.

Once the proper logs are created, then make a NEW TOPIC and post it HERE Please include a description of your computer issues and what you have done to try to resolve them.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

~Blade

Posted Image

If I am helping you, it has been 48 hours since your last post, and I have yet to reply to your topic, please send me a PM
Become a BleepingComputer fan: Facebook
Follow us on Twitter!
Circle us on Google+





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users