Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

BADARemote


  • Please log in to reply
2 replies to this topic

#1 Kat66

Kat66

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:09:32 AM

Posted 27 February 2011 - 05:35 PM

Hi, I wondered if anyone else had noticed an icon in their startup for something called BADARemote. I noticed it having finally got rid of a very nasty trojan, 'System Tools' which disabled everything in my hubby's laptop and puts a very scary message about how your infected system is about to ruin your life.

I had to clean it up in safe mode using RKill and then download some more up to date security software once I'd gone from safe mode to usual Windows XP to finish the job. It was a nightmare, the virus would not let anything at all open in XP. And the bloody thing came back after I thought I had gotten rid of all trace!

The virus finally did not return after I removed BADARemote from the system, turns out it may well be what brought the virus into the system in the first place. It was as if, after I removed the nasty virus, the BADARemote remained like a 'ghost' of the trojan which had just been removed. A virus unmasked! I thought the BADARemote was a genuine program on hubby's laptop, it looks like one; a quick browse on google revealed that it is often not what it seems.

The instructions to remedy many of the problems, I found on this site so thanks to all who shared their information and experiences. Oh, and be careful of a film site with links to info on the cast of 'Hot Fuzz' (comedy set in Wells, nothing rude!) that is what my hubby was linking into when the trouble started.

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:07:32 PM

Posted 28 February 2011 - 10:22 PM


Hi -
Please watch this You tube Video - It seems that you (or someone) has installed a Remote Access program to access your system -
If you are still concerned , please read the Am I Infected section of the forum and follow the directions there -
Then please repost in this area Virus, Trojan, Spyware, and Malware Removal Logs
and follow the Directions Here

Thank You -

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,753 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:32 AM

Posted 01 March 2011 - 07:25 AM

Well...I would not jump to conclusions.

More info at http://en.wikipedia.org/wiki/Bada_OS .

I suspect that you would have to visit the Programming forum to find out more about applications for this O/S.

http://www.bleepingcomputer.com/forums/forum26.html

From what I see, it's primarily geared to music, phones, TV.

http://badaappreviews.com/forums/archive/index.php/thread-455.html

As for your malware problem...there may be no connection at all, IMO.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users