Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Access Hotmail Messenger And Some Other Sites Requiring A Login


  • Please log in to reply
3 replies to this topic

#1 comphell

comphell

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:03 PM

Posted 19 December 2005 - 05:13 PM

i need help i have recently started using broadband which worked fine for about a week now i can't connect wirelessly but with cables i'm ok. although i cant access hotmail-the log in screen appears but after i've tried to log in i get an "page cannot be displayed" cannot find server or DNS error this is also the case for my university website.is this something to do with my security settings, firewall?? i've bn racking my brains all weekend!i can still log into sites such aa ebay.any advice is great thanks

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:08:03 AM

Posted 19 December 2005 - 05:57 PM

Have you run any virus/spyware scans?
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 frankie12

frankie12

  • Members
  • 941 posts
  • OFFLINE
  •  
  • Location:Michigan
  • Local time:10:03 AM

Posted 19 December 2005 - 06:22 PM

do you have your cookies turned ON. Many sites like BC and hotmail require you to have cookies on.

#4 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:08:03 AM

Posted 19 December 2005 - 06:29 PM

A common problem is sites becoming blocked. Look in Tools>Internet Options>Privacy>Sites. If you see your site blocked unblock it. But don't unblock the others. You will end up with a big headache.
"2007 & 2008 Windows Shell/User Award"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users