Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE not loading many web sites


  • Please log in to reply
10 replies to this topic

#1 MPletch

MPletch

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:24 AM

Posted 26 February 2011 - 04:03 PM

Acer All In One computer with IE 8 and Windows 7. Some web sites load fine but others don't come up. Tried Firefox and no difference. Had similar issue with previous computer and used Windows Transfer to move evrything off that to new Acer. Seems to be getting worse. Use Qwest DSL hard connection. Can VPN to work ccomputer and bring up the web sites that won't load locally. Have tries variuos scans and nothing is found. For instance can get into US Bank site and Vanguard, but not Tax Act or Fidelity. Any help or suggestions appreciated.

BC AdBot (Login to Remove)

 


#2 Jacee

Jacee

    Bleeping around


  • Malware Response Team
  • 3,716 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:10:24 PM

Posted 26 February 2011 - 04:22 PM

What Anti-virus and firewall are you using? These apps sometimes need to be configured to 'allow'. You could also try compatibility mode to view the web page.

MS_MVP.gif
MS MVP Windows-Security 2006-2016
Member of UNITE, the Unified Network of Instructors and Trusted Eliminators

Admin PC Pitstop


#3 MPletch

MPletch
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:24 AM

Posted 26 February 2011 - 04:30 PM

Originally had Norton, then nothing, now AVG. I can turn it off and still have the same issue.

#4 MPletch

MPletch
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:24 AM

Posted 26 February 2011 - 04:37 PM

Just tried compatibility view for Tax Act, and no luck.

#5 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,619 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:10:24 PM

Posted 26 February 2011 - 06:25 PM

Did you try resetting router?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#6 MPletch

MPletch
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:24 AM

Posted 27 February 2011 - 08:54 AM

Yes, every time I try something new I reset computer and DSL Modem.

#7 Jacee

Jacee

    Bleeping around


  • Malware Response Team
  • 3,716 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:10:24 PM

Posted 27 February 2011 - 10:47 AM

Did you remove Norton with their tool to completely get rid of it?
http://us.norton.com/support/kb/web_view.jsp?wv_type=public_web&docurl=20080710133834EN
Is LinkScanner running along with AVG?

MS_MVP.gif
MS MVP Windows-Security 2006-2016
Member of UNITE, the Unified Network of Instructors and Trusted Eliminators

Admin PC Pitstop


#8 MPletch

MPletch
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:24 AM

Posted 27 February 2011 - 02:20 PM

I just used the Uninstall tool for Norton. Tried going to your link but it (like many others) doesn't load. It says it is downloading but just sits there and the percent bar never goes past 20%. Yes, Linkscanner says it is Active with the AVG.

#9 Jacee

Jacee

    Bleeping around


  • Malware Response Team
  • 3,716 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:10:24 PM

Posted 27 February 2011 - 02:49 PM

Uninstall LinkScanner http://www.freeuninstalltool.com/Security-and-Privacy/Uninstall-AVG-LinkScanner-193538.html

MS_MVP.gif
MS MVP Windows-Security 2006-2016
Member of UNITE, the Unified Network of Instructors and Trusted Eliminators

Admin PC Pitstop


#10 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,619 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:10:24 PM

Posted 27 February 2011 - 05:33 PM

Or uninstall AVG altogether by using AVG Remover: http://www.avg.com/us-en/download-tools

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#11 Jacee

Jacee

    Bleeping around


  • Malware Response Team
  • 3,716 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:10:24 PM

Posted 27 February 2011 - 06:20 PM

If you do that, install Microsoft Security Essentials http://www.microsoft.com/downloads/en/details.aspx?FamilyID=e1605e70-9649-4a87-8532-33d813687a7f

MS_MVP.gif
MS MVP Windows-Security 2006-2016
Member of UNITE, the Unified Network of Instructors and Trusted Eliminators

Admin PC Pitstop





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users