Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hi, I believe im infected


  • Please log in to reply
1 reply to this topic

#1 hrcwolf

hrcwolf

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:02 AM

Posted 26 February 2011 - 02:36 AM

Hello, so im currently running my antivirus with malwarebyte anti-malware and superantispyware in safe mode on my desktop(im currently on my laptop) because I believe I got infected(according to my antivirus) im using firefox and I keep getting internet explorer pop-ups to sites. My superantispyware currently detected 7 threats and it's still running.
trojan.agent/gen-fakealert[drweb] + malware.trace

I don't know what to do. please help me, it's my first time here.

Thank you

Edit: My windows security Center service is turned off and I can't turn it back on. Im using windows 7. I tryed to do a system restore but it got disabled as well.

Eedit: im using Avira antivirus

Eeedit: It did remove 47 things but my windows security center still wont go back up and I don't know what to do now. I ran them(superantispyware/malwarebytes Anti-malware) both a 2nd time on safe mode and nothing was found.

Edited by hrcwolf, 26 February 2011 - 03:36 PM.


BC AdBot (Login to Remove)

 


#2 hrcwolf

hrcwolf
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:02 AM

Posted 26 February 2011 - 04:09 PM

I now ran Rkill and the logs show nothing.

Edit: I did another scans and all the trojans are back..
Trojan.Agent/Gen-IEFake, Trojan.Agent/Gen-Iexplorer[Fake] and Trojan.Agent/Gen-PEC

Eedit: Im getting google redirects now...

Edited by hrcwolf, 26 February 2011 - 07:31 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users