Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Intel Adapters are Present in this Computer - Server 2008


  • Please log in to reply
1 reply to this topic

#1 mariocubed

mariocubed

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:02:43 AM

Posted 25 February 2011 - 07:45 PM

So I just completed a fresh install of Server 2008 R2 on my old laptop. As I'm updating drivers, I get stuck trying to get my Intel PROSET Wireless to work. I downloaded the original Vista drivers, it was a no go. So I downloaded the Intel provided drivers for Server 2008 R2, and I get the response "no intel adapters are present in this computer" I have no clue what step to take after this. I'm stumped. What do you guys think? My laptop is a Lenovo Y430 if that helps any.

BC AdBot (Login to Remove)

 


#2 mariocubed

mariocubed
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:02:43 AM

Posted 27 February 2011 - 12:43 AM

Figured it out. Turns out I failed in reading comprehension and downloaded the wrong drivers.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users