Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

new install 64 bit very slow


  • Please log in to reply
No replies to this topic

#1 flavius

flavius

  • Members
  • 130 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:middle england
  • Local time:12:28 AM

Posted 25 February 2011 - 02:40 PM

hi on feb 23rd i up graded from windows 7 32 bit to 64 bit and immediately noticed how much slow the system was, i use chrome for my browser and it takes a lot longer to load, any way today updates installed sp1 and now it takes 4+ minutes to start the pc from fresh where the 32 bit took 1 minute 20 seconds with a lot more to load than i have at the moment, i installed 64 thinking it would be faster only to find out it is in fact slower, has any one else had or have this problem, this is a copy of my o/s bullguard 10 is my security and both firewall and antivirus are switched on

Operating System
MS Windows 7 Ultimate 64-bit SP1
CPU
Intel Pentium E2180 @ 2.00GHz: 39 C
Conroe 65nm Technology
RAM
3.0GB Dual-Channel DDR2 @ 402MHz (5-5-5-18)
Motherboard
BIOSTAR Group G31D-M7 (CPU 1)
Graphics
VA1616wSERIES (1366x768@60Hz)
1024MB GeForce 9400 GT (Undefined): 75 C
Hard Drives
244GB Matrox STM3250318AS ATA Device (SATA): 44 C
156GB Seagate ST3160212ACE ATA Device (PATA): 41 C
Optical Drives
TSSTcorp CDDVDW SH-S223F ATA Device
NEC DVD+RW ND-1100A ATA Device
Audio
High Definition Audio Device
Operating System
MS Windows 7 Ultimate 64-bit SP1
Installation Date: 23 February 2011, 16:43
Windows Security Center
User Account Control (UAC): Enabled
Notify level: 1 - Rare Notify
Firewall: Disabled
Antivirus: Disabled
Windows Update
AutoUpdate: Enabled
Schedule Frequency: Every day
Schedule Time: 3 am
Windows Defender
Windows Defender: Disabled
TimeZone
TimeZone: GMT
TimeZone: GMT 0 Hours
Language: English
Country: United Kingdom
Currency:
Date Format: dd/MM/yyyy
Time Format: HH:mm:ss
Power profile
Active power scheme: Home/Office Desk
Hibernation: Enabled
Scheduler
optomist: balding men have less hair to comb!
pessamist: yes but they have more face to wash

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users