Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Email Threat


  • Please log in to reply
3 replies to this topic

#1 Toria123

Toria123

  • Members
  • 108 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:02:16 AM

Posted 25 February 2011 - 01:19 PM

Don't know what i'd do without this site, somewhere to ask advice.
Ok this is what happened my brother checked his hotmail account on my computer and then he said by the way i clicked an email and something popped up, he knows how paranoid i am and i was angry he clicked an email he never knew so i dont know what popped up he said it might have been something blocking a threat but not sure because he clicked it away fast. Im running an avg scan just now and will do a malwarebytes and sas but wanted to know if this will be enough to make sure nothings here.

Edited by Toria123, 25 February 2011 - 02:23 PM.


BC AdBot (Login to Remove)

 


#2 Blade

Blade

    Strong in the Bleepforce


  • Site Admin
  • 12,704 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US
  • Local time:09:16 PM

Posted 03 March 2011 - 08:52 PM

Hello.

Is the computer running alright? Did your scans find anything?

Posted Image

If I am helping you, it has been 48 hours since your last post, and I have yet to reply to your topic, please send me a PM
Become a BleepingComputer fan: Facebook
Follow us on Twitter!
Circle us on Google+


#3 Toria123

Toria123
  • Topic Starter

  • Members
  • 108 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:02:16 AM

Posted 06 March 2011 - 10:42 AM

Hey,thanks for the response.
Avg just showed up tracking cookies same with SAS and Malwarbytes never found anything and it seems to be running ok. If you think this is ok or if there is anything else i can do to check things can you let me know, maybe im just being paranoid and wasting peoples time.
Thanks.

#4 Blade

Blade

    Strong in the Bleepforce


  • Site Admin
  • 12,704 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US
  • Local time:09:16 PM

Posted 07 March 2011 - 01:57 PM

It sounds like you should be okay. . . glad things worked out for you. :)

Posted Image

If I am helping you, it has been 48 hours since your last post, and I have yet to reply to your topic, please send me a PM
Become a BleepingComputer fan: Facebook
Follow us on Twitter!
Circle us on Google+





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users