Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Easy Transfer problem


  • Please log in to reply
2 replies to this topic

#1 webhound

webhound

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:44 PM

Posted 25 February 2011 - 01:17 PM

I am trying to migrate from an older PC to a newer one.
OLD: Win 7 Ult 32 bit
NEW: Win 7 Ult 64 bit
Using Windows Easy Transfer (WET) on both machines.
Using Belkin WET cable, which IS USB 2.0.
Both machines are current with Win updates.

I get WET started on both machines, properly identifying
each as appropriate (old/new).

I see the LED's on the Belkin cable lighted at both ends.

WET goes through and identifies what files can be transfered from the old to the new.

WET starts, and the progress bar gets about 10% of the way across, and then the old machine
says WET stopped, and needs to reconnect. The new machine still shows connection.
The screen on the old box says attempting to reconnect, but never does.
I have tried different USB 2.0 ports on both machines.

My configuration is the same as is shown about 1/2 way through the Windows Easy Transfer video when he shows the cable:

MS Win Easy Transfer Video
Any suggetions? or just plan on using a USB drive?

Edited by webhound, 25 February 2011 - 01:57 PM.


BC AdBot (Login to Remove)

 


#2 Zuhl3156

Zuhl3156

  • Members
  • 309 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bensalem, Pa.
  • Local time:01:44 AM

Posted 25 February 2011 - 01:26 PM

Here is the "official" Microsoft tutorial and they seem to prefer USB ports.
http://windows.microsoft.com/en-US/windows7/products/features/windows-easy-transfer

#3 webhound

webhound
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:44 PM

Posted 25 February 2011 - 03:38 PM

I have updated the original post with additional information.
The Belkin cable is USB 2.0 and I am using the 2.0 ports.
What I don't understand is why it starts the process, determining
what files can be transferred, then stops at the same point every
time with the same error message.

Edited by webhound, 25 February 2011 - 04:19 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users