Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Won't load pages


  • Please log in to reply
3 replies to this topic

#1 hamfest

hamfest

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:39 PM

Posted 24 February 2011 - 11:57 PM

I am using Chrome and have tried this on IE also. I type in the address http://www.vistaprint.com and it returns be a 'The web address you entered could not be found'

I went into CMD and did a ping. It was pinging 127.0.0.1

I have included a screen shot as attachment.

Attached File  8.bmp   502.51KB   2 downloads

Can someone explain how to fix this. This seems to be the only site doing this at this time.

Thanks, Jeff

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,254 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:39 PM

Posted 25 February 2011 - 12:56 PM

Site-specific browser problems...are often the result of damaged cookies, IMO.

Louis

#3 hamfest

hamfest
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:39 PM

Posted 26 February 2011 - 01:43 AM

OK, figured it out.

Other computers on my network were having no issue accessing this site. I got to playing around and found the following post:

Changing your hosts file in Vista
By default, if you try to modify your hosts file in Vista, it will not let you save it. It tells you that you don't have permission. To successfully modify the hosts file, run notepad.exe as an administrator and open the file.

1) Browse to Start -> All Programs -> Accessories
2) Right click "Notepad" and select "Run as administrator"
3) Click "Continue" on the UAC prompt
4) Click File -> Open
5) Browse to "C:\Windows\System32\Drivers\etc"
6) Change the file filter drop down box from "Text Documents (*.txt)" to "All Files (*.*)"
7) Select "hosts" and click "Open"
8) Make the needed changes and close Notepad. Save when prompted.
http://geekswithblogs.net/thibbard/archive/2006/12/13/ChangingYourHostsFileInVista.aspx

I got into this file, and found the following:

# Start of entries inserted by Spybot - Search & Destroy
127.0.0.1 www.007guard.com
127.0.0.1 007guard.com
127.0.0.1 008i.com
127.0.0.1 www.008k.com
127.0.0.1 008k.com
127.0.0.1 www.00hq.com
127.0.0.1 00hq.com
127.0.0.1 010402.com
127.0.0.1 www.032439.com
127.0.0.1 032439.com
127.0.0.1 www.0scan.com
127.0.0.1 www.vistaprint.com

After deleting this entry everything seems to be working.

#4 Allan

Allan

  • BC Advisor
  • 8,552 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:05:39 PM

Posted 26 February 2011 - 10:05 AM

Uninstall Spybot. It's old school. Replace it with MalwareBytes as a malware scanner and SpywareBlaster to manage bad sites (SpywareBlaster does not run resident but you need to manually update the definitions weekly).




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users