Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

troubleshooting nat


  • Please log in to reply
9 replies to this topic

#1 davedude44

davedude44

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:22 AM

Posted 24 February 2011 - 07:49 PM

Ive searched countless forums and sites along with messing with a variety of settings both known and unknown to me and still cant seem to figure this one out. I am trying to configure my router to work at my university. Its a linksys wrt54g running tomato firmware. The network seems to block anything using nat along with those behind it. So i cant just run a cord from the provided port in the room to the wan on the router. A page pops up when trying to access internet stating im using nat and have currently been blocked. Recently to work around this i have been just plugging into one of the lan ports instead and disabling dhcp. This works and doesnt work. Im aiming to use the router to split the one provided port into multiple to connect an xbox, tower pc and hook my laptop and printer up wirelessly and have these all be able to interact with each other. A big issue im running into is accessing the routers gui. Normally its 192.168.1.1. Now i can connect to it only if i reset the router and have only the cord running from my comp to the router plugged in. After i change any settings i want to (set ssid, wep, etc...) go plug in the cord connecting it to the universities internet. Im able to get online now but can no longer access router page. Seems the gateway address and ip has changed to the universities info and the router becomes invisible. Been playing with this for a while and just looking for some direction and pointers.

Thanks
Dave

Btw there is no issue with the routers firmware same issues occur with any router.

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:12:22 PM

Posted 24 February 2011 - 07:51 PM

Unfortunately what you are trying to do is a violation of University Policy because they have it blocked. And as such we at BC are not able to assist you. Your university did this to prevent internet sharing from one port.

#3 davedude44

davedude44
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:22 AM

Posted 24 February 2011 - 08:29 PM

Unfortunately what you are trying to do is a violation of University Policy because they have it blocked. And as such we at BC are not able to assist you. Your university did this to prevent internet sharing from one port.

Splitting the port is permissible under the guidelines set in place by IT. I have a an old hub that connects up and shares the connection with my computers fine however i would like to be able to use my laptop wirelessly. They are big on network vulnerability which is why the block nat, not that splitting the connection is prohibited

#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:12:22 PM

Posted 24 February 2011 - 08:57 PM

Ask your college if they have an open wifi spot on campus.

#5 davedude44

davedude44
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:22 AM

Posted 24 February 2011 - 09:55 PM

There is plenty of wifi spots around campus. Where i live just happens to be outside of the range. I also would like all my components to be more directly connected to increase speed of file sharing and media streaming. Ive been doing a bit of research and play with how nat detection works and different operating systems TTL values. Ideally i would just want to block the nat all together. Setting the mac addresses the same for the router and internal devices works for a bit but is soon after blocked. Perhaps along with setting the mac addresses the same closing off and forwarding the appropriate ports could do the trick.

#6 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:12:22 PM

Posted 24 February 2011 - 09:59 PM

Talk to your schools IT department.

#7 davedude44

davedude44
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:22 AM

Posted 24 February 2011 - 10:26 PM

Talk to your schools IT department.

I tried and all they said was get a router or accesspoint that doesnt use nat and that they are not there to configure individuals equipment for personal use. They are they for the universities services and network.

Doesn't seem like i'm getting the technical discussion and help i hoped for. Perhaps someone else has some knowledge on the subject?

#8 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:12:22 PM

Posted 24 February 2011 - 10:29 PM

I would try turning your router into an access point via the user manual and turn off the routing features. I haven't used Tomato, but you may ask for a how to on their forums.

#9 davedude44

davedude44
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:22 AM

Posted 25 February 2011 - 01:23 AM

Yeah thats what i had originally done and it worked however was having trouble with seeing the router. By only utilizing the lan ports and turning dhcp off it worked. Set my wireless settings plugged the incoming connection desktop and xbox to the lan ports and all were able to connect. With this though i could no longer access the router so everytime i wanted to change a setting would have to do a hard reset and redo everything which is a giant pia. Also was having trouble with port forwarding as my xbox was having issues disconnecting from live. If can figure a way to be able too see the router and have internal forwarded ports it will be perfect.

Before the internet connection is added to the lan i can see the router. 192.168.1.1(gateway)
After its added it goes away. my ip address is that of the port 10.xx.xxx.xxx and a new gateway is assigned being the universities(10.xx.xxx.x)

#10 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:12:22 PM

Posted 25 February 2011 - 01:26 AM

Have you tried using a switch instead of a router, and get an access point?

To connect a switch to your schools network you will need a crossover cable.

connect the cable to the uplink port on the switch.

Edited by cryptodan, 25 February 2011 - 01:32 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users