Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

the remote device or resource won't accept the connection


  • Please log in to reply
11 replies to this topic

#1 rocknsock

rocknsock

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Local time:12:59 AM

Posted 24 February 2011 - 05:49 PM

I have been dealing with an issue where I am only able to get on a couple of websites, while every other website will not load. I have checked my auto-config settings and ive reset Internet Explorer. I used Microsoft's tool that tells you what the problem is and it came up with "the remote device or resource won't accept the connection". Ive gone through many different steps to find an answer to the problem and still unable to access any other website, im using a friends computer to hopefully get an answer to this issue. The operating system is Win 7 on a Toshiba Laptop. Thanks for the help.

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:05:59 AM

Posted 24 February 2011 - 06:10 PM

Are you using a wired or wireless connection?

#3 rocknsock

rocknsock
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Local time:12:59 AM

Posted 24 February 2011 - 07:13 PM

Wireless Connection.

#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:05:59 AM

Posted 24 February 2011 - 07:28 PM

Are your drivers updated? What kind of building are you using this connection in?

#5 rocknsock

rocknsock
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Local time:12:59 AM

Posted 24 February 2011 - 07:38 PM

two floor house and yes the drivers are updated, the connection itself is fine on other things like xbox, but im only limited with site access on the laptop.

#6 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:05:59 AM

Posted 24 February 2011 - 07:48 PM

What happens if you move your lap top closer to the Wireless Access Point?

#7 rocknsock

rocknsock
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Local time:12:59 AM

Posted 24 February 2011 - 07:53 PM

same error, the signal strength is fine, its just not allowing me to get on any websites beyond google and my default homepage.

#8 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:05:59 AM

Posted 24 February 2011 - 07:55 PM

Can you go to Start > All Programs > Accessories > Command Prompt and type in ipconfig /all and post the output?

#9 rocknsock

rocknsock
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Local time:12:59 AM

Posted 07 March 2011 - 12:28 PM

sorry for the delayed response, just got back to another pc today.

Windows IP Configuration

Host Name . . . . . . . . . . . . : Erin-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : gateway.2wire.net

Wireless LAN adapter Wireless Network Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
Physical Address. . . . . . . . . : 06-24-D2-3A-55-F6
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : gateway.2wire.net
Description . . . . . . . . . . . : Atheros AR9281 Wireless Network Adapter
Physical Address. . . . . . . . . : 00-24-D2-3A-55-F6
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::d49f:22e3:96dc:5d1a%12(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.100.106(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : March-07-11 10:46:49 AM
Lease Expires . . . . . . . . . . : March-08-11 11:13:08 AM
Default Gateway . . . . . . . . . : fe80::224:1ff:fe7b:f32a%12
192.168.0.1
192.168.100.254
DHCP Server . . . . . . . . . . . : 192.168.100.254
DNS Servers . . . . . . . . . . . : 192.168.100.254
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8102E/RTL8103E Family PCI-E Fa
st Ethernet NIC (NDIS 6.20)
Physical Address. . . . . . . . . : 00-23-5A-07-CC-D8
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.gateway.2wire.net:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : gateway.2wire.net
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:24c9:16b6:305e:d3a5(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::24c9:16b6:305e:d3a5%13(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter isatap.{D0250071-2BFD-46C3-AB1F-F0955C208F9C}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{F7F5BEA5-6FC7-4485-92E3-859B46EA7F1B}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

#10 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:05:59 AM

Posted 07 March 2011 - 01:55 PM

What is the IP address of your router?

I only ask because of the following:

Default Gateway . . . . . . . . . : fe80::224:1ff:fe7b:f32a%12
192.168.0.1
192.168.100.254


You can only have one Gateway assigned so your IP settings are all messed up.

In that same black box can you type in ipconfig /release then ipconfig /renew

#11 rocknsock

rocknsock
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Local time:12:59 AM

Posted 09 March 2011 - 05:22 PM

Did that and installed a new browser. It works for a while but then stops working again.

#12 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:05:59 AM

Posted 09 March 2011 - 06:12 PM

Check your IP settings again.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users