Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Graphics Disappearance


  • Please log in to reply
3 replies to this topic

#1 IdahoBiker

IdahoBiker

  • Members
  • 128 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:I_Da_Ho
  • Local time:09:58 AM

Posted 24 February 2011 - 03:50 AM

Working with an Older eMachine Upgraded T1090 with Intel Graphics. Somehow in Control Panel when I click on Graphics (Intel) Windows says it doesn't exist...Posted Image
I ran a System Search and Nothing about Intel Graphics was found, other than it shows in Device Manager (working fine) and No Support from Intel either (Figures, lol)
right now, I do have Graphics, but No Intel with the exception of the Accelerator I installed a couple of years ago. But Drivers are Shown in Device Mgr.,
At this point I have no way to adjust resolutions, refresh Rates, and Color profiles...
Not sure How sure HOW? a embedded Program disappears, but I guess it did, so HOW? do I get it Back or install a Substitute??

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:03:58 PM

Posted 24 February 2011 - 08:07 AM

Have you installed the Intel Graphics Driver for your video card?

#3 IdahoBiker

IdahoBiker
  • Topic Starter

  • Members
  • 128 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:I_Da_Ho
  • Local time:09:58 AM

Posted 24 February 2011 - 08:40 AM

Have you installed the Intel Graphics Driver for your video card?



Yes, it still has the OEM Intel Drivers that came with this machine (Found no Updates, when I checked at Intel)
http://www.bleepingcomputer.com/forums/public/style_emoticons/default/laugh.gif[/img]

Edited by hamluis, 26 February 2011 - 09:48 AM.
Removed commnet re deleted post.


#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:03:58 PM

Posted 24 February 2011 - 10:00 AM

Please perform the following, so that we can get the exact specs of your computer. This will better assist us in helping you more.

Publish a Snapshot using Speccy

The below is for those who cannot get online

Please take caution when attaching a text file to your post if you cannot copy/paste the link to your post, you will need to edit it to make sure that your Windows Key is not present.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users