Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unsolved Powerpoint problem


  • Please log in to reply
No replies to this topic

#1 FrankOtheMountaiN

FrankOtheMountaiN

  • Members
  • 532 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NY
  • Local time:11:01 PM

Posted 22 February 2011 - 08:43 PM

Howdy,

Just running it past everyone here. There is a well known problem with Office 07 (and others) that makes the windows installer run when you attempt to open a powerpoint presentation.
The program runs fine after this "error", but is very pesky because the windows installer runs for 30-45 seconds before opening the program.

I know about creating new shortcuts to the program file to stop the installer running when opening the program itself.
Program works fine (no installer) if you open the program itself. When you double click a powerpoint file, the installer pops up.

So here are the conditions of this laptop doing this: Vista home edition/Office 03 (frontpage) WAS installed, and they worked fine together until uninstallation of frontpage.

side note: If you install 03 and 07 on same computer, this error will happen if you let them install to their default directories. I found the solution to be changing the default directory of 03. Now when I uninstalled 03, the error happens.

I have tried about 20 "solutions" out there to no avail. Seems the only solution is to reinstall the OS. I believe this problem occurs under XP pro also. Temporary workaround is to drag the powerpoint presentation over the powerpoint program shortcut (then it opens right up).

I have tried creating a new admin ID, uninstalling office, clearing the registry of all things office, repairing office, overwriting reg entries from a working machine, voodoo and acupuncture. None of these worked.

Please don't tell me that the answer is to use open office/not an option. At this point, a reinstall sounds easy!

If there is someone around who has seen this problem and figured it out, please let me know, thanks. Frank

I am also aware of the evils of registry editing and do not need the disclaimer. This laptop is considered a Frankenstein experiment right now. I have a ghost backup image (which has the problem) but before any reg editing.


Just trying to solve this problem because I am an audio visual tech, and this problem can be very annoying/embarrassing when you are running 5 laptops on a live show with clients breathing down your neck. I have used client PCs with the same problem.

Edited by FrankOtheMountaiN, 22 February 2011 - 08:49 PM.


Frank O' The Mountain
Doing more stupid before 5AM than most people do all day.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users