Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Aero isn't working right.


  • Please log in to reply
5 replies to this topic

#1 Alvaaron

Alvaaron

  • Members
  • 70 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Carolina
  • Local time:12:33 AM

Posted 22 February 2011 - 11:54 AM

For some reason after my computer starts up the transparency thing just stops working and reverts to a different color. However after a bit it will switch back, and then back to not working again. Anyone know what would be causing this? It definitely isn't my specs, I well and exceed those so I honestly don't know what to look for.

BC AdBot (Login to Remove)

 


#2 w7pro

w7pro

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:12:33 AM

Posted 22 February 2011 - 02:17 PM

I think it depends on the Aero theme you're using. My taskbar changes alongside the various themes. I'm not sure if this is what you're seeing or if it's just not working altogether. If it's bothersome, you could always just revert to a non-animated theme, like Classic or Basic.

-- Ryan
Windows Outreach Team

#3 Jacee

Jacee

    Bleeping around


  • Malware Response Team
  • 3,716 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:10:33 PM

Posted 22 February 2011 - 05:59 PM

You may also need to update your graphics driver.

MS_MVP.gif
MS MVP Windows-Security 2006-2016
Member of UNITE, the Unified Network of Instructors and Trusted Eliminators

Admin PC Pitstop


#4 Alvaaron

Alvaaron
  • Topic Starter

  • Members
  • 70 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Carolina
  • Local time:12:33 AM

Posted 22 February 2011 - 10:14 PM

It appears that dwm.exe is closing randomly and that seems to coincide with aero messing up.

#5 Jacee

Jacee

    Bleeping around


  • Malware Response Team
  • 3,716 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:10:33 PM

Posted 23 February 2011 - 12:14 AM

Desktop Window Manager = DWM.exe

MS_MVP.gif
MS MVP Windows-Security 2006-2016
Member of UNITE, the Unified Network of Instructors and Trusted Eliminators

Admin PC Pitstop


#6 MarcusW

MarcusW

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Local time:12:33 AM

Posted 24 February 2011 - 01:05 PM

Hi, not so much a solution to the problem, but a possible help. I've carried the steps out I've seen here so you can add a restart aero function to your context menu and it works no problems on W7 Ultimate 64 bit. As always, back up your registry before you make any changes though. (It points to another website not under bleepingcomputer's jurisdiction, but it is still worth a look).
Also, if you're using multiple programs to perform the same function to improve performance for gaming (e.g. using Tuneup Utilitie's supposed 'turbo' function from the system tray icon's right click context menu along with IOBits Game Booster v2) - or anything else particularly demanding, then chances are there may be settings that clash within those two programs. One or the other is likely to be sufficient, if not better than using both.
You're not using third party themes are you?

Edited by MarcusW, 24 February 2011 - 01:08 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users