Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

E-mail Links


  • Please log in to reply
1 reply to this topic

#1 patsil74

patsil74

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:46 AM

Posted 18 December 2005 - 04:27 PM

Have a new computer with Windows XP and Outlook Express. If I get a link in an e-mail message and click on it, it doesn't work. This is a rather serious problem and I wonder if anyone has any idea concerning what I can do about it.

BC AdBot (Login to Remove)

 


#2 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 34,760 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:11:46 PM

Posted 18 December 2005 - 05:49 PM

patsil74@*********.***

First of all I would send a PM to one of our Admin Staff requesting a name change. When you registered there was a warning that emails as member names was not advisable. As well as stated in Grinlers Orientation message here.

Now to address your problem.

Outlook Express and Internet Explorer are very intertwined. Lets try this, open IE and go to Tools>Internet Options then click the "Programs" tab. Click on the "Reset Web Settings" button. Uncheck "Also Reset My Home Page" before clicking, Yes. While on this tab, also make sure that you have a default email program set—if you don't it might also cause this problem.

If what you've just done doesn't work, go to Start>Run and then type in:

REGSVR32 URLMON.DLL

You should get a box telling you that the procedure was completed.

If it still does not work? Then make sure that you aren't set to read mail in plain text. This will affect hyperlinks. Go to Tools>Options and click the "Read" tab. There you will see the option to "Read all messages as plain text"—uncheck the box.

And lastly, if your security settings are too high, have a firewall, or a pop-up blocker/stopper these things can prevent a browser window from coming up when you click the link.

Please post back if any of these tips help or if you still have a problem.

Be (Hyperlink) Safe

Da Bleeping Advisor, Animal

Edited by Animal, 18 December 2005 - 05:52 PM.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users