Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Microsoft Firewall


  • Please log in to reply
8 replies to this topic

#1 bigwiggler

bigwiggler

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Kingsport, Tennessee
  • Local time:05:49 PM

Posted 18 December 2005 - 02:47 PM

i have windows xp sp2, and at one time the firewall that comes with the security center was turned on, but now it is off and will not turn back on....

BC AdBot (Login to Remove)

 


m

#2 socom 004

socom 004

  • Members
  • 243 posts
  • OFFLINE
  •  
  • Location:Missouri
  • Local time:04:49 PM

Posted 18 December 2005 - 03:29 PM

When you go to the security center and the windows firewall it shows that it is off ?
HP Pavillion a1723w, 820 dual-core processor, 250 G hard drive, 3 G RAM
Windows Vista Home Premium
Norton 360, Windows Defender, Webroot SpySweeper, AVG Anti-Spyware Free Edition, Spybot S&D
Altec Lansing Sound Speakers

#3 bigwiggler

bigwiggler
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Kingsport, Tennessee
  • Local time:05:49 PM

Posted 19 December 2005 - 03:11 PM

yes it shows off....and when i try to turn on, it replies that it cannot turn on

#4 bigwiggler

bigwiggler
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Kingsport, Tennessee
  • Local time:05:49 PM

Posted 19 December 2005 - 03:13 PM

it tells me it cannot turn on ics service

#5 socom 004

socom 004

  • Members
  • 243 posts
  • OFFLINE
  •  
  • Location:Missouri
  • Local time:04:49 PM

Posted 19 December 2005 - 04:27 PM

http://www.microsoft.com/windowsxp/using/n...rnmore/icf.mspx I never had that problem, sorry. You probably have read this already. It may help you. I'm just trying to find some info. Hopefully someone on here knows the solution to your problem. That's how I found this site, looking on the net to find help on specific problems. If that text doesn't help, sorry, I'm not trying to waste your time.
See if someone else responds to your question before you do anything. I'm not sure this text article pertains to you. It may be for a network of computers. Read it and see if it mentions the problem you have.

Edited by socom 004, 19 December 2005 - 04:36 PM.

HP Pavillion a1723w, 820 dual-core processor, 250 G hard drive, 3 G RAM
Windows Vista Home Premium
Norton 360, Windows Defender, Webroot SpySweeper, AVG Anti-Spyware Free Edition, Spybot S&D
Altec Lansing Sound Speakers

#6 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:03:49 PM

Posted 19 December 2005 - 06:35 PM

1) Are you running another firewall program? Zone Alarm, SyGate, Outpost,.. 2) Are you on a dialup or DSL/Cable?
"2007 & 2008 Windows Shell/User Award"

#7 bigwiggler

bigwiggler
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Kingsport, Tennessee
  • Local time:05:49 PM

Posted 20 December 2005 - 12:16 AM

i am not running anyother firewall....and i am on cable....charter pipeline....they may have a firewall, but i don't know for sure

#8 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:03:49 PM

Posted 20 December 2005 - 01:50 AM

The reason I ask is 3rd party firewalls turn XP's firewall off when it installs. I useSyGate Personal Edition because of ICF's limitation. It only blocks incoming and not out going traffic.
I am going to do more research. I have a feeling you may be infected and the virus is blocking the start of your firewall. I have no proof other than it should start. I will get back with you as soon as I find something on this subject.

Merry Christmas
"2007 & 2008 Windows Shell/User Award"

#9 bigwiggler

bigwiggler
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Kingsport, Tennessee
  • Local time:05:49 PM

Posted 20 December 2005 - 04:41 AM

:thumbsup: thank you so very much, and a "VERY MERRY CHRISTMAS" to you also !!!!!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users