Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Please help Vista app. Errors won't stay on


  • Please log in to reply
4 replies to this topic

#1 Heatherp90

Heatherp90

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:30 PM

Posted 21 February 2011 - 08:48 PM

My Dell Inspiron 530S has application errors and won't stay on

I have a Dell Inspiron 530S Windows Vista Basic and when I "Log In" a message pops up saying:
The application failed to initialize properly (0x000007b). Click OK to terminate the application.

Application Errors Included:
Utilman.exe
AtBroker.exe
explorer.exe
taskmgr.exe

After all those application errors pop up anothr box pops up saying:
Transitions Accessible technologies between desktops has stopped working & Task Scheduler Engine has stopped working
A problem cause the program to stop working correctly. Windows will close the program and notify you if a solution is available.

After it says this my computer either stays on with a black screen or automatically shuts down.

If anyone can help me fix this problem I well be sooo very grateful.

PS this problem happened right after I shutdown my computer and let it do updates.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,246 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:30 PM

Posted 22 February 2011 - 09:29 AM

Seems to be Vista Remote Desktop problem of some type, I see no known fixes in the Google results I looked at.

Louis

#3 Elise

Elise

    Bleepin' Blonde


  • Malware Study Hall Admin
  • 60,816 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Romania
  • Local time:07:30 AM

Posted 23 February 2011 - 08:43 AM

Hello, do you have a Vista DVD at hand? If so, try a Startup Repair

regards, Elise


"Now faith is the substance of things hoped for, the evidence of things not seen."

 

Follow BleepingComputer on: Facebook | Twitter | Google+ | lockerdome

 

Malware analyst @ Emsisoft


#4 Heatherp90

Heatherp90
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:30 PM

Posted 23 February 2011 - 02:08 PM

Vista DVD? And I've tried a start up repair it doesn't work even if I try a system restore too.

#5 Elise

Elise

    Bleepin' Blonde


  • Malware Study Hall Admin
  • 60,816 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Romania
  • Local time:07:30 AM

Posted 23 February 2011 - 02:41 PM

What does startup repair say? Can't repair or no errors found?

regards, Elise


"Now faith is the substance of things hoped for, the evidence of things not seen."

 

Follow BleepingComputer on: Facebook | Twitter | Google+ | lockerdome

 

Malware analyst @ Emsisoft





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users