Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Warning!You're computer.../System Tool


  • Please log in to reply
No replies to this topic

#1 jewlz_021

jewlz_021

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:17 AM

Posted 21 February 2011 - 07:59 PM

I was able to download malware bytes onto a CD (from a noninfected computer)and I tried to upload this onto the infected computer, but it will not let me run the file. I get as far as opening "my computer" and click on the CD, but it won't allow me to do anything else. I try to click on "malware bytes" and nothing happens. I also downloaded SUPERAntiSpyware Free and ATF Cleaner onto the same CD and nothing happens. I was trying to follow the advice from the following thread:

"Warning!..."

I read that having outdated Java may make the computer more vulnerable to this virus so I tried to uninstall my current version, but it states, "The Windows Installer Service could not be accessed. This can occur if you are running Windows in safemode, or if the Windows Installer is not correctly
installed. Contact your support personnel for assistance." I have tried running this in regular mode and I still get this message. Thus I tried to correct the Windows installer by following this link: Windows installer, but the computer won't let me type anything after I type "cmd."

I tried to follow the Remove System Toollink that others have advised. I get stuck at the step that says to download "RKill Download Link" because it will not allow me to type anything in the browser window. It just freezes.

Can anyone help me? I have Windows XP. Thank you.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users