Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Desktop Won't Connect To Wi-Fi


  • Please log in to reply
12 replies to this topic

#1 Help Me 101

Help Me 101

  • Members
  • 172 posts
  • OFFLINE
  •  
  • Local time:05:37 AM

Posted 21 February 2011 - 06:25 PM

I'm using a Philips Router and the USB Adapter that came with it broke (I used the USB with my desktop to connect to the router).

I just bought a new adapter, which is a Belkins brand. I tried installing the software, but it wouldn't work. The usb won't even turn on. So I used my laptop to search for the usb driver online and managed to download it, load it on the desktop computer and finally worked.

But now, there's a new problem. When I first tried it, the USB was able to find my wireless network and it says that there's 'Limited Connection or No Connectivity', I played around with it and looked at the MAC Address using ipconfig/all and it seemed to have changed. So since my router has a security thing where only the MAC address listed would have access to my internet, i added the new mac address. I then saved the new setting and it refreshed.

But now, the desktop computer won't even pick up the wireless network . It just says that there's no wireless network available. I did the ipconfig /all and it showed that the Ethernet Adapter Media State is not connected, same with the Ethernet Wireless Media State.

Is that why I cannot connect to the internet? What do I need to do? Thanks

BC AdBot (Login to Remove)

 


#2 Help Me 101

Help Me 101
  • Topic Starter

  • Members
  • 172 posts
  • OFFLINE
  •  
  • Local time:05:37 AM

Posted 22 February 2011 - 09:55 AM

So, I tried sorting this out again and it made some improvements but it still wont connect to the internet.

I used the Belkin Utility thing to connect to the internet, and it was connected and everything, but whenever i go on the internet, it still won't work. So I tried using windows to sort out the wireless connections.

I tried clicking "Repair" and it gets pass the 'Connecting to wireless network' bit and gets to the part where it says 'Renewing your IP Address' and it stops there. A balloon message then pops up saying:

Windows could not connect to this network.
There might be interference between this computer and the network access point, or the network is refusing access to this computer.

What do I do?!

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,264 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:37 AM

Posted 22 February 2011 - 10:48 AM

Reset the router?

Louis

#4 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,457 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:01:37 AM

Posted 22 February 2011 - 01:20 PM

Restart the laptop as well.

sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat too! |


#5 Help Me 101

Help Me 101
  • Topic Starter

  • Members
  • 172 posts
  • OFFLINE
  •  
  • Local time:05:37 AM

Posted 22 February 2011 - 07:49 PM

^Thanks for the reply.

But I solved the issue by resetting the IP address. Mods can close this thread now :)

#6 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:03:37 PM

Posted 22 February 2011 - 07:55 PM

There might be interference between this computer and the network access point, or the network is refusing access to this computer.

Do you have good signal strength showing ?? This is one of my problems with my USB internet -
Have you ever had a similar problem ?? You may need to use Network Setup Wizard in Control Panel and restart from the beginning -

Ignore if it is solved - Just missed that ---

Edited by noknojon, 22 February 2011 - 07:56 PM.


#7 hamluis

hamluis

    Moderator


  • Moderator
  • 55,264 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:37 AM

Posted 22 February 2011 - 08:13 PM

Glad you resolved it, happy computing :).

Louis

#8 Help Me 101

Help Me 101
  • Topic Starter

  • Members
  • 172 posts
  • OFFLINE
  •  
  • Local time:05:37 AM

Posted 23 February 2011 - 09:48 AM

I know I said it was fixed and it was, but there seems to be another problem.

Every night, I turn off the router on the main switch before going to sleep and turn it on again first thing in the morning.

It seems to reset the permission everytime I do that, that I have to go to the settings on my laptop and refresh it so that the desktop computer can access it. Is there any way to prevent this?

Does it really matter if I shut down the router on the main switch every night or should I just leave it on at all times, and I don't know if it makes any difference but i read somewhere that it may be the MAC Filtering which is causing some problems, should i just take off the filtering since i already have a WPA2 Security.

#9 hamluis

hamluis

    Moderator


  • Moderator
  • 55,264 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:37 AM

Posted 23 February 2011 - 12:42 PM

Well...routers are not made to be turned on and off, IMO. They are made for "always on" connections and expected to be powered 24/7.

Turning it off resets all the settings.

Louis

#10 Sector17

Sector17

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:12:37 AM

Posted 24 February 2011 - 03:56 AM

For sure, leave it on.

#11 Help Me 101

Help Me 101
  • Topic Starter

  • Members
  • 172 posts
  • OFFLINE
  •  
  • Local time:05:37 AM

Posted 24 February 2011 - 08:52 AM

^But won't it overheat!?

For some reason, I always thought that its bad to leave routers on. So, I should just leave it on 24/7 then?

Thanks again for the replies

#12 hamluis

hamluis

    Moderator


  • Moderator
  • 55,264 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:37 AM

Posted 24 February 2011 - 10:01 AM

I power my router down...only when I am going to be out of town for an extended period of days.

That's when I disconnect or otherwise turn off power to my systems, TV, cable box, etc.

Other than that, I leave it alone unless I have an obvious problem with the connection.

Louis

#13 Help Me 101

Help Me 101
  • Topic Starter

  • Members
  • 172 posts
  • OFFLINE
  •  
  • Local time:05:37 AM

Posted 24 February 2011 - 04:04 PM

I will leave it on from now on. Thanks for that.

Anyways, like i mentioned earlier, everytime I either turn off the router/turn off the desktop computer, it doesn't connect to the network.

Like today, last night i turned off the router and turned it on this morning. I tried going to the internet on the desktop computer but it couldn't even find the wireless network. It is working because it managed to find other networks but not mine. So again, like i always do i play around with it. Here's the random stuff that i did to try to connect:
1. Repair network connections
2. Refresh network adapters on device manager
3. Make sure DCHP or whatever they are, are set to automatic on services in device manager
4. Reset IP Address via command prompt
5. Reset winsock via command prompt

I found these from the internet but they aren't working today. So I went on my routers home network setting (this application/program where you can set security, mac filtering, etc) trying to refresh it, etc. and for some reason, when i checked on the desktop computer, it was connected. So im thinking it must be something from the home network setting. All i did was basically click on 'Save Settings' on the security page without changing anything.

Does anyone know what i need to do to prevent this? I don't want to have to do all this everytime I use the desktop computer.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users