Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

fairly fresh install of windows 7 has become slugish - I have anti virus/spyware installed


  • Please log in to reply
No replies to this topic

#1 eeha123

eeha123

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:18 PM

Posted 21 February 2011 - 03:59 PM

I just installed my windows 7 about 1 month ago. I am fairly savvy with windows pcs, with that said my dell precision's drivers have been installed.
It all started with firefox becoming EXTREMELY sluggish and constantly giving me the not responding message then opening up it followed with my other programs. Now my programs take minutes to load and my bitdifferent constantly showing Trojan.Generic. KDV135042 EI.exee file was deleted etc...

its a nightmare..

helps are appreicated

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users