Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Antivira AV is "gone" but ....


  • Please log in to reply
No replies to this topic

#1 us00r23p

us00r23p

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:35 PM

Posted 20 February 2011 - 11:31 PM

Just used Rkill and Malwarebytes to stop / remove Antivira AV on my Dell PC which is running Vista. However, now I am unable to open most of the files (word, excel, etc) in the account that was infected. Error message says that "the files cannot be found, ensure the name was typed correctly and try again". Those that do open via the previously infected account take minutes to completely open. IE and Outlook are working fine in the account & the other three accounts on the PC all function normally, but Windows Explorer appears to be unable to access the files in the account that was previously infected.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users