Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

need help with XP..


  • Please log in to reply
8 replies to this topic

#1 Oufan123

Oufan123

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:52 PM

Posted 20 February 2011 - 02:41 PM

i recently system restored my computer.. (got it in 2004) and it is working wonderfully.. except for the fact that after a while (5-10) minutes.. programs dont open anymore.. i click internet it wont come up.. i click programs they wont come up.. the only thing that comes up after the 5-10 is folders and computer files... (my documents, my pictures, my videos, user created folders).. programs just wont work

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,752 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:52 PM

Posted 20 February 2011 - 02:44 PM

Welcome to BC...why did you use the System Restore function?

What was the presumed problem...that led to that decision by you?

Louis

System manufacturer and model?

Edited by hamluis, 20 February 2011 - 02:44 PM.


#3 Oufan123

Oufan123
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:52 PM

Posted 20 February 2011 - 02:47 PM

the computer was VERY SLOW. 10-15minute start up time... slow download/upload speed... (the internet was not the reason)so i wanted to start fresh..

Hewlett Packard

Intel ® Pentium (R} 4 CPU 2.80GHz

#4 Allan

Allan

  • BC Advisor
  • 8,589 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:05:52 PM

Posted 20 February 2011 - 02:48 PM

If you used system restore, that's not starting fresh. Is that what you did?
Have you scanned your system for malware with BOTH your anti virus utility AND MalwaerBytes?

#5 Oufan123

Oufan123
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:52 PM

Posted 20 February 2011 - 02:50 PM

im not sure if it has something to do a virus? programs wont open after a while... not even task manager.. and i cant log-off or restart it.. it just does not restore..

and yes i used system restore.. what do you mean i did not start fresh?

#6 Allan

Allan

  • BC Advisor
  • 8,589 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:05:52 PM

Posted 20 February 2011 - 02:53 PM

All system restore does is replace the registry and system files with those from an earlier date - everything else remains in place. You should go to the Am I Infected forum on this site.

#7 Oufan123

Oufan123
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:52 PM

Posted 20 February 2011 - 02:58 PM

virus's would stop a computer from opening programs after a while?

#8 Allan

Allan

  • BC Advisor
  • 8,589 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:05:52 PM

Posted 20 February 2011 - 03:01 PM

You should go to the Am I Infected forum on this site.



#9 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:52 PM

Posted 20 February 2011 - 03:02 PM

virus's would stop a computer from opening programs after a while?


Yes. Many virus`s can disable the running of executable, .exe, files as well as others.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users