Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Youtube Problem


  • Please log in to reply
2 replies to this topic

#1 sakurajiru

sakurajiru

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:31 PM

Posted 20 February 2011 - 04:52 AM

I'm running windows 7, and this has never happened before. My youtube videos lag every 2 seconds. I tried it with both firefox and chrome, same results.

BC AdBot (Login to Remove)

 


#2 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:06:31 AM

Posted 20 February 2011 - 05:43 AM

It could be at their end. Try a different video site like Daily Motion.



http://www.dailymotion.com/

#3 NpaMA

NpaMA

  • Members
  • 635 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Memphis, TN
  • Local time:07:31 AM

Posted 20 February 2011 - 08:27 AM

Define "lag".

1. Stops to buffer? (will have the circle image in the middle of the video)

Actual "lag" - the video will pause for 2 seconds (normally with the sound continuing).


If it's buffering try this:
-Switch to a lower resolution
-Run a speedtest and see what your connection speeds are
-Try different DNS servers

Edited by NpaMA, 20 February 2011 - 08:27 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users