Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dual display with TV problem


  • Please log in to reply
3 replies to this topic

#1 mb9023

mb9023

  • Members
  • 74 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:17 AM

Posted 19 February 2011 - 04:39 PM

Hey all, I recently got an S-Video to composite (yellow, white, red) cable to attempt at hooking up my computer to my old SDTV that only has composite ports. I tried this with an old IBM T30 running WinXP, and it dual-displayed automatically on startup (odd for XP, right?)
So I figure I should be able to hook it up to my desktop no problem. Wrong.
My desktop running Win7 has a ATI Radeon HD 4850 with 2 DVI ports and an S-Video. I have a DVI going to my current monitor, and I plugged in the S-video to composite with high hopes. After restarting, Windows display properties sees a Generic NonPnP monitor with the TV showing a black screen. If I try to extend or duplicate displays from any resolution, it tells me 'Unable to save display settings'. Though I can select 'Show desktop only on 2' and it will switch over to the TV, leaving my monitor black. I tried going through settings in CCC as well and no option will let me display both monitors at once.

I'm downloading the latest drivers for my card now, but I can't imagine that fixing it. Any ideas?

BC AdBot (Login to Remove)

 


#2 mb9023

mb9023
  • Topic Starter

  • Members
  • 74 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:17 AM

Posted 21 February 2011 - 05:17 PM

I've come to the conclusion that it's not possible with this setup, though I don't know if it's my video card's S-video port, or the TV that isn't capable of doing this. Oh well..

#3 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:08:17 AM

Posted 21 February 2011 - 08:48 PM

I seriously do not think the ATI Radeon HD 4850 is capable of out-putting to both the S-Video and the DVI at the same time, some video cards don't seem to do both.

You might be able try an adapter that converts DVI to S-Video and see if works.

I am NOT familiar with the ATI Radeon HD 4850 video card or what it is supposed to support for connections, but it would seem to me like using the second DVI port you may get the signal to show up on the SDTV screen.

If not, you may need an RF converter to which the S-Video plugs into.

Bruce.
Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#4 mb9023

mb9023
  • Topic Starter

  • Members
  • 74 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:17 AM

Posted 21 February 2011 - 11:20 PM

OMG.

I figured it out. I read another message board on AMD forums that said people had problems with what DVI port their monitor was plugged into. Apparently, the DVI port on the left (from the back, closest to the motherboard) is the primary port. I had mine in the other side. I switched the DVI port my main monitor was in, plugged in the s-video to composite, and viola! Dual-display and extended display work just like I expect them to.

Glad I got this solved :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users