Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

svchost.exe constantly crashing in vista 32 bit


  • Please log in to reply
1 reply to this topic

#1 granville7718

granville7718

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:16 PM

Posted 18 February 2011 - 09:44 PM

I get an error almost immediately after i start my computer saying "Host Process for Windows Services has stopped working".
and heres the details:

Problem Event Name: APPCRASH
Application Name: svchost.exe
Application Version: 6.0.6001.18000
Application Timestamp: 47918b89
Fault Module Name: StackHash_336b
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 00000000
Exception Code: c0000005
Exception Offset: 0001624b
OS Version: 6.0.6001.2.1.0.768.2
Locale ID: 1033
Additional Information 1: 336b
Additional Information 2: 27eb358fe674a6f15dafe56d42bb9bf3
Additional Information 3: 2e58
Additional Information 4: 2f06c18113e6d7c00e6b91fa1fde84b6

When this happens all the styles on the tool bars and windows go away and it looks kind of classic windows. Plus i run my internet using a 3g card and that can't connect to the internet when this crashes. Also my windows updates wont install. I tried the BITS repair tool from microsoft and it just says theres no repairs required at this time. Im actually plugged into a local network at my brothers and can get internet that way. i just cant find any answers. I've run adaware, ccleaner, malware bytes. all found some things at first, took care of them. but still have the same problem. I just downloaded hijackthis, so if anyone thinks they can help, I'll post the file. Thanks!

Edited by hamluis, 19 February 2011 - 12:16 PM.
Moved from Vista to Am I Infected.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,564 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:16 PM

Posted 19 February 2011 - 12:15 PM

http://www.stackhash.com/blog/post/What-is-StackHash.aspx contains information on the designated problem module.

Scroll down to "If our application erroneously jumps to an area of memory that does not contain any instructions and attempts to start executing code at that address, then the Instruction Pointer will now be pointing outside any identifiable module."

Aside from the idea in my head that C0000005 STOP errors may be related to malware, there's not much else that I can tell you. I will move this to Am I Infected where someone can take a closer look.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users