Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Latitude D820 -- Sluggish response


  • Please log in to reply
No replies to this topic

#1 golfadmin

golfadmin

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:16 PM

Posted 18 February 2011 - 12:58 PM

Hi all,

I have a friend's laptop (Dell Latitude D820) and whenever she is working on it, it will randomly get slow/sluggish/unresponsive. I'm currently running Malwarebytes Anti-Malware (Full Scan) and so far it's about 8 minutes into it and it has already found 98 objects. Granted, these could very well be nothing, I've come here in need of some help. I've run HJT but I don't want to post until asked.

Here's the machine's specs:

Microsoft Windows XP Pro SP3
Intel Core 2 T5600 (1.83GHz)
1 GB RAM.

I realize she's only got a gig of ram but she's not doing anything terribly intensive other than editing some text documents. She is running an anti-virus by CA but it doesn't seem to be doing any scanning during the times she reports her machine slowing to a crawl.

Thanks in advance for the help.

I should add, it looks like it may be blocking the anti-virus she's running (CA Integrated Threat Management). It has a web interface but it won't come up.

-Adrian

Edited by golfadmin, 18 February 2011 - 02:58 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users