Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help I think I have a virus


  • Please log in to reply
1 reply to this topic

#1 laurie7

laurie7

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:14 AM

Posted 17 February 2011 - 07:51 PM

Help - I am not sure what to do. A red "x" keeps appearing on my volume icon and it states "No Audio Output Device is installed".
I also have a program called "Windows Defender" popping up and blocking programs on start-up.
I really need some help here.
Thanks

BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,440 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:05:14 AM

Posted 18 February 2011 - 02:46 PM

Hello are you running XP or another system?
Are you certain It says Windows defender not another ... defender?
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users