Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE 8 Browser problem


  • Please log in to reply
1 reply to this topic

#1 Picolo

Picolo

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Quebec Canada
  • Local time:10:45 AM

Posted 17 February 2011 - 02:10 PM

I originally posted this problem in the Vista Forum and told
to post it here: "Bill253 said: Sounds like malware has taken hold of your system, even though your scans come up clean.
Try looking here, or the 'Am I infected?' forum.

My IE browser 8 cant connect to internet pages, just
a flash and its gone. Ran AV and 2 Malware and Spyware, find noting.
I'm using Vista Home Premium and IE8.
l Also cant get rid of two programs, cant even with add & remove.
Several toolbars and pgms disappeared and new ones came on.
Can you please Help.

BC AdBot (Login to Remove)

 


#2 Picolo

Picolo
  • Topic Starter

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Quebec Canada
  • Local time:10:45 AM

Posted 23 February 2011 - 11:25 AM

ie 8 Browser problem: SOLVED




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users