Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet working but nothing shows up


  • Please log in to reply
21 replies to this topic

#1 aliboy66

aliboy66

  • Members
  • 176 posts
  • OFFLINE
  •  
  • Local time:07:18 AM

Posted 16 February 2011 - 02:41 PM

Hi i am with AOL my o.s is windoes XPhome my internet works because my kids can use xbox live and use their ipods but on my computer screen nothing works, I use firefox and i get a screen message saying "firefox cannot find this page".ive talked to my internet provider and they did some tests, they said that the computer does not recognise the router. Is there anything else i can do?

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,613 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:04:18 AM

Posted 16 February 2011 - 11:21 PM

1. Go Start>Run ("Start search" in Vista and Win 7), type in:
cmd
Click OK (hit Enter in Vista and Win 7).

2. At Command Prompt type in (or copy and paste):

cmd /c ping google.com>%temp%\$.$&notepad %temp%\$.$

and press Enter.

3. Notepad will open.

4. Copy all text in Notepad ([Ctrl-A], then [Ctrl-C]), and then post it (paste = [Ctrl-V]) in your next reply.

=========================================================================

1. Go Start>Run ("Start search" in Vista and Win 7), type in:
cmd
Click OK (hold CTRL nad SHIFT keys and press Enter in Vista and Win 7).

2. At Command Prompt, paste this:
ipconfig /all>c:\ipconfig_all.txt&notepad c:\ipconfig_all.txt&exit
Hit Enter.

3. Copy and paste what you see in Notepad into a Reply here.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 aliboy66

aliboy66
  • Topic Starter

  • Members
  • 176 posts
  • OFFLINE
  •  
  • Local time:07:18 AM

Posted 17 February 2011 - 12:15 PM

Hi thanks for the replay i cant acess the net from my computer am on the ipod i have windows xp home i did a few of the test with the man on the phone what he told me is my computer does not pick up the modem which is netgear dgn 2000 i have check to see any wiers are lose but evreything seams ok

#4 aliboy66

aliboy66
  • Topic Starter

  • Members
  • 176 posts
  • OFFLINE
  •  
  • Local time:07:18 AM

Posted 17 February 2011 - 04:00 PM

Hi me again just let you know i got outpost as my fierwall wheni put my mouse over the toolbar my ip address was 192.168.1.1 now its change to169.254.29.233 does this help?

#5 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,613 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:04:18 AM

Posted 17 February 2011 - 04:44 PM

Connect your computer straight to the modem (bypassing router) and see, if you can connect.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#6 aliboy66

aliboy66
  • Topic Starter

  • Members
  • 176 posts
  • OFFLINE
  •  
  • Local time:07:18 AM

Posted 17 February 2011 - 05:02 PM

Sorry how would i do this?

#7 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,613 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:04:18 AM

Posted 17 February 2011 - 05:08 PM

What type of internet connection is it?
Cable, DSL, satellite, dial-up?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#8 aliboy66

aliboy66
  • Topic Starter

  • Members
  • 176 posts
  • OFFLINE
  •  
  • Local time:07:18 AM

Posted 18 February 2011 - 01:44 AM

My modem is pluged in to my computer all wired but my kids can use their ipods and xbox live which are both working fine my ip is with aol all i get isever not working?
When my net was working i just clicked on ff and i will get onthe net his help thanks

Edited by aliboy66, 18 February 2011 - 01:48 AM.


#9 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,613 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:04:18 AM

Posted 18 February 2011 - 07:09 PM

You're not saying:

What type of internet connection is it?
Cable, DSL, satellite, dial-up?

Since there are iPods and XBox connected (I assume wirelessly), there must some router somewhere.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#10 aliboy66

aliboy66
  • Topic Starter

  • Members
  • 176 posts
  • OFFLINE
  •  
  • Local time:07:18 AM

Posted 19 February 2011 - 02:23 AM

Hi yeah ihave a netgear modem rooter dgn 2000 am wirels cable dsl,try to sign on the net through aol get a message nomodem connection found make sure modems is conneted to the computer? Its like my modem gone could it be the modem not sure?

Edited by aliboy66, 19 February 2011 - 02:59 AM.


#11 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,613 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:04:18 AM

Posted 19 February 2011 - 11:39 AM

cable dsl

It can't be both. It's either cable, or DSL.
Which one is it?

I'll need you to go back to my reply #2 and run those commands.
If you need to type them manually, please do so.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#12 aliboy66

aliboy66
  • Topic Starter

  • Members
  • 176 posts
  • OFFLINE
  •  
  • Local time:07:18 AM

Posted 19 February 2011 - 12:45 PM

Hi tried what you said nothing happened my os is windows xp home my is dsl

#13 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,613 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:04:18 AM

Posted 19 February 2011 - 12:54 PM

What do you mean by "nothing happened"?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#14 aliboy66

aliboy66
  • Topic Starter

  • Members
  • 176 posts
  • OFFLINE
  •  
  • Local time:07:18 AM

Posted 20 February 2011 - 03:44 AM

Hi run both commands the first one read pinggoogle.com is not recgnized as internal or extwrnal command the system cannot find the path specified.the secound command i put in cmd screen just turned off.Cokuld it be my computer getting old its 8-9 years old?

#15 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,613 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:04:18 AM

Posted 20 February 2011 - 11:07 AM

Do you have any errors in Device Manager, especially regarding "network adapter"?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users