Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

User account is missing icons, files, and wallpaper.


  • Please log in to reply
2 replies to this topic

#1 Jalic

Jalic

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:07:09 AM

Posted 16 February 2011 - 08:20 AM

Hello,

I'm using Windows XP Pro. This computer is 6 years old.

There are two user accounts on this computer, my girlfriend's and mine. The computer was freezing do I restarted it. After doing so her user account started behaving strange. Her wallpaper is gone and the wallpaper is solid blue now. All of the icons, except for my game shortcuts, and files that were on her desktop aren't showing up. Also, it looks like the desktop is using the boxy grey Win98 theme instead of the blue XP theme.

After an hour or so of me running scans on my user account it froze up again. I restarted it and my desktop was doing the same thing, although it kept the XP theme. I restarted again and the OS wanted to run checkdisk. I let it run to completion. My desktop is fine again and hers is still behaving strangely. I tried running a system restore but nothing changed. I tried to end process on explorer.exe and manually reopen it but it didn't change anything.

And now my account is doing it again. No wallpaper, the computer is running slower, and I can't seem to open images or videos.

What should be my next step? Malwarebytes is freezing and so is Avast. I'm going to try SuperAntiSpyware in the mean time.

BC AdBot (Login to Remove)

 


#2 Infi

Infi

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:09 PM

Posted 16 February 2011 - 08:43 AM

Try downloading one of the versions of Rkill.exe and see if it runs before trying to run any AntiVirus/AntiMalware. After you've done that a log file of what processes were killed is usually created.

#3 Jalic

Jalic
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:07:09 AM

Posted 16 February 2011 - 09:24 AM

It doesn't look like it found anything. There wasn't anything listed under "Processes terminated by Rkill or while it was running:"

Quick note though, toward the end when it was running the desktop disappeared (icons, taskbar, start menu, etc) and my wallpaper showed up again. Then everything went back to solid blue wallpaper and whatnot.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users