Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

S L O W HDD


  • Please log in to reply
1 reply to this topic

#1 gower power

gower power

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:11 PM

Posted 16 February 2011 - 06:03 AM

Over the last few days I have noticed that my computer is running slow. I checked the HDD's and the read / write speed is about sixteen times slower than it should be. I've loaded a fresh copy of XP onto another drive in the computer, and it runs at the proper speed. I have three drives, one SATA and two IDE. The problem copy of XP Home is on the SATA and the copy that runs as it should is on an IDE drive. I have run all the usual stuff, Malware Bytes etc. Is there a more specific problem that I might have? I did clone the HDD last month so all is not lost, but I'd like to sort it, if there is something I can do to make things right again.

BC AdBot (Login to Remove)

 


#2 gower power

gower power
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:11 PM

Posted 17 February 2011 - 03:59 PM

I did a Windows XP Repair install. and did a scan with all the usual tools and all is now OK. :thumbup2:

Sorry, I don't know how to close the thread.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users