Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Slow/Not responding/can't come out of hibernation


  • Please log in to reply
5 replies to this topic

#1 BobbyCubby

BobbyCubby

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:02:01 AM

Posted 15 February 2011 - 08:44 PM

I just purchased a new laptop. I already have problems - first, the laptop seems to have issues in hibernation mode. Second, and worse, it's always freezing and not responding. I have installed very few programs right now - WoW for my son, firefox. My university also installed microsoft office 2010, another program that allows me to log onto their network, pharos, and an antivirus program called landesk - which I think may be the issue. I tried locating the antivirus program to uninstall, but couldn't. Where should I start?

Thanks in advance. Also, I'm using Windows 7 and its a 64 bit system.

Edited by boopme, 15 February 2011 - 11:01 PM.
Moved to Win 7 from Hacked


BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:06:01 AM

Posted 19 February 2011 - 12:38 AM

Please perform the following, so that we can get the exact specs of your computer. This will better assist us in helping you more.

Publish a Snapshot using Speccy

The below is for those who cannot get online

Please take caution when attaching a text file to your post if you cannot copy/paste the link to your post, you will need to edit it to make sure that your Windows Key is not present.

#3 BobbyCubby

BobbyCubby
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:02:01 AM

Posted 03 March 2011 - 04:29 PM

Here's the speccy. I got Landesk deleted and it seemed to help, but now it's also continuing. It's still giving me the issue with hybersys.fil, as well. It has a problem with hibernating. Thanks again everyone.

http://speccy.piriform.com/results/N1fV5SckMOaLu9DnRI2Kr2c

#4 BobbyCubby

BobbyCubby
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:02:01 AM

Posted 04 March 2011 - 01:08 PM

Oh and I should mention that the problem seems to go away after awhile - like there's a start up problem.

#5 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:06:01 AM

Posted 04 March 2011 - 02:11 PM

When was the last time you checked for updated drivers? Outdated drivers can cause issues like this especially video card drivers.

#6 BobbyCubby

BobbyCubby
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:02:01 AM

Posted 11 March 2011 - 04:39 PM

I checked it using the update drivers command in the control panel. It says everything is up to date. Is it possible its not and I could manually check it? Is it possible that Firefox is the issue? I don't think its 64 bit - I'm not sure.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users