Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Link Redirect Virus and Security Popup


  • Please log in to reply
5 replies to this topic

#1 kristenevans0217

kristenevans0217

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:26 AM

Posted 15 February 2011 - 01:58 PM

Hello, I do hope I am posting in the correct area. I am currently running Internet Explorer 7 on Windows Vista. Yesterday, I discovered that when a link is clicked using Google, Yahoo, Google Chrome, etc. I am being redirected to an ad page(s). Today, I have had a few "security analysis" popups saying that I was infected but I did not click on any of them. When they popped up I used Task Manager to end all programs. I have run Avast (Full and Bootscan) and Malwarebytes (Full and Quick) but nothing was detected. Please let me know if there is anything else you need. Thanks so much.

Edited by Orange Blossom, 15 February 2011 - 03:34 PM.
Move to AII from Vista forum. ~ OB


BC AdBot (Login to Remove)

 


#2 Blade

Blade

    Strong in the Bleepforce


  • Site Admin
  • 12,702 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US
  • Local time:05:26 AM

Posted 03 March 2011 - 05:03 PM

Hello kristenevans0217.

Apologies for the delay.

I have not been able to use my computer since it was infected and the virus is affecting the other computer on my network.


Would you be using a wireless router in your home perchance?

Posted Image

If I am helping you, it has been 48 hours since your last post, and I have yet to reply to your topic, please send me a PM
Become a BleepingComputer fan: Facebook
Follow us on Twitter!
Circle us on Google+


#3 kristenevans0217

kristenevans0217
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:26 AM

Posted 03 March 2011 - 05:33 PM

Yes, We are using a wireless router. My husband actually reformatted his computer due to a virus but since mine has been infected everything that connects through the router including our ipod touches gets popups though they do not get the fake spyware alerts.

Also, I did run Microsoft Live Scan and while it did find two severe items it was not able to clean them. The one that it continues to find is Trojan:JS/fakealer TrojanDownloader:Java/openconnection.js

#4 Blade

Blade

    Strong in the Bleepforce


  • Site Admin
  • 12,702 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US
  • Local time:05:26 AM

Posted 03 March 2011 - 05:51 PM

Hello.

Let's try this.

You need to reset your router back to factory settings. The exact process varies from model to model, but usually involves pressing in a 'RESET' button with a pin for about 15-30 seconds. The button should be located somewhere on the device. You should consult your router documentation for details.

Note that you will need to reconfigure the router after performing the reset. Additionally, make sure that you secure the router config with a strong password. Again, consult your router documentation for details on this process.

After resetting the router, let me know if the redirects continue.

~Blade

Posted Image

If I am helping you, it has been 48 hours since your last post, and I have yet to reply to your topic, please send me a PM
Become a BleepingComputer fan: Facebook
Follow us on Twitter!
Circle us on Google+


#5 kristenevans0217

kristenevans0217
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:26 AM

Posted 03 March 2011 - 09:19 PM

Cue the angels singing!! That did it. I guess it was just bouncing between us. Thank you so much. :thumbsup:

#6 Blade

Blade

    Strong in the Bleepforce


  • Site Admin
  • 12,702 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US
  • Local time:05:26 AM

Posted 03 March 2011 - 11:23 PM

Glad I could help!

Posted Image

If I am helping you, it has been 48 hours since your last post, and I have yet to reply to your topic, please send me a PM
Become a BleepingComputer fan: Facebook
Follow us on Twitter!
Circle us on Google+





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users