Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

USB doesn't work


  • Please log in to reply
10 replies to this topic

#1 Virus_Killer

Virus_Killer

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:02:13 AM

Posted 15 February 2011 - 04:06 AM

Hello,

I've recently bought a Seagate external expansion drive, which uses USB 2.0. When I plugged it in for the first time, it got the computer to freeze at boot, but it didn't make any problems when plggued after computer finished rebooting. Obviuosly I't wasn't very comfortable to plug/unplug it before and after every restart, so I decided to look for some help at seagate's site. The problem was, according to the guide I found, my BIOS settings. Unfortunately I wasn't very aware of the risks of playing with BIOS settings, and now I am not able to use USB deviced at all, not even if they are plugged-in after restart.

I've been searching for guides for the past 2 days, but non of them helped. I should mention that I have both Ubuntu and Windows XP installed, and non of them detects USB devices, so I'm pretty sure it has nothing to do with the OS. I tried plugging the external drive to my laptop, and it works perfectly there. And no, drivers won't help, I've already tried to download some and non of them worked. Should I update my BIOS? And if so, how do I do it? My AMIBIOS is 1007.003 (build date 10/01/04), and motherboard is Asus P4P800SE.

Looking forward for an answer,
Daniel

BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,460 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:04:13 PM

Posted 15 February 2011 - 04:12 AM

Go to this site, scroll down to Load Fail-Safe Defaults and follow the instructions.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 Virus_Killer

Virus_Killer
  • Topic Starter

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:02:13 AM

Posted 15 February 2011 - 09:07 AM

I don't even have such an option in my BIOS :blink:

I tried loading the defaults (F5) and reboot, but nothing has changed. Any other suggestions?

#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,460 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:04:13 PM

Posted 15 February 2011 - 10:43 AM

F5 takes you to Safe Mode.

F1 should take you to the BIOS Setup.

F2 should load the default values. The Same instructions apply here, click Y (yes) to install the default settings. Save changes and exit.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#5 Virus_Killer

Virus_Killer
  • Topic Starter

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:02:13 AM

Posted 15 February 2011 - 12:03 PM

Apparently my keys are different from yours...

Default settings didn't solve the problem :/

#6 hamluis

hamluis

    Moderator


  • Moderator
  • 55,726 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:13 PM

Posted 15 February 2011 - 12:26 PM

I would try uninstalling all...USB controllers (not hubs, not devices) reflected in Device Manager...then rebooting the system.

<<When I plugged it in for the first time, it got the computer to freeze at boot, but it didn't make any problems when plggued after computer finished rebooting.>>

Having USB devices (drives) connected at boot confuses Windows on some systems, if such are in an "on" state. As Windows attempts to account for detected hardware, it doesn't recognize the device as expected/bootable...so it just sits.

Louis

#7 Virus_Killer

Virus_Killer
  • Topic Starter

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:02:13 AM

Posted 15 February 2011 - 02:01 PM

Louis,

Thanks for the quick response. I tried uninstalling the controllers from the Device Manager. I restarted, but nothing happened. I believe that the computer detects the USB flash drive and external drive, since I get an error message ("the drive is malfunctioned" or something like that) whenever I plug them in. I also tried installing a driver for the USB flash drive as suggested by the error message, but it didn't help either. ANY other suggestions?

*Note: When I turned the computer on in the morning it showed the USB flash stick in "My Computer" for about 5 seconds. Also, normally when I plug the USB drive an orange light begins to flash constantly, but now it only flashes once.

#8 Virus_Killer

Virus_Killer
  • Topic Starter

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:02:13 AM

Posted 16 February 2011 - 02:26 PM

Self bumping for justice :whistle:

When I got home today the USB flash stick was flashing and working fine, as well as the external extension drive which was temporarily up. However they both stopped working after restarting :blink: Please, I'm out of ideas, what else can I do to make those bloody USB connections work?

#9 Virus_Killer

Virus_Killer
  • Topic Starter

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:02:13 AM

Posted 23 February 2011 - 09:52 AM

Well, it's been almost 2 weeks since I last got a reply. Are the BP masters out of ideas? :o

#10 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,460 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:04:13 PM

Posted 23 February 2011 - 10:02 AM

Have you tried disabling the "Allow the computer to turn off this device to save power" in the Device Manager?

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#11 hamluis

hamluis

    Moderator


  • Moderator
  • 55,726 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:13 PM

Posted 23 February 2011 - 12:47 PM

USB controller cards are cheap, available for less than $10 in the U.S.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users