Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"sound, video, and game controllers" tab is missing in device manager


  • Please log in to reply
No replies to this topic

#1 blink2

blink2

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:35 PM

Posted 15 February 2011 - 03:16 AM

On my bar at the bottom right, the speaker has a red "X" on it. When I hover over it, it says "no audio output device is installed." When I go to "Device Manager" the "sound, video, and game controllers" tab is missing. I downloaded the correct audio drivers for my motherboard and ran them and they installed correctly. The audio driver shows up in my "programs and features" tab. Anyone know how to start troubleshooting this?

Edited by blink2, 15 February 2011 - 03:27 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users