Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Missing Explorer.exe


  • Please log in to reply
1 reply to this topic

#1 stragis

stragis

  • Members
  • 675 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:09 AM

Posted 15 February 2011 - 02:43 AM

I'm working on a netbook for someone.
The explorer shell wont launch. Both on safe mode and normal boot all we see is her background upon startup. Task manager works, iexplore works.

We are on windows XP 5.1 build 2600 (Sp3)

The fix I am trying to work originates from: http://www.tomshardware.com/forum/86497-45-windows-find-explorer
The key under HKLM/Software/Microsoft/Windows NT/Current Version/Image File Execution Options/explorer.exe does not exist.
The user was unable to identify if there was a rogue antivirus previously active on the computer. I was able to get a network connection active, after running Rkill I am scanning with an updated Malwarebyte. I'm posting this preemptivley becuase a repair install (booting from a USB disk) has already failed with a blue screen. (I dont like netbooks very much b/c no cd drive)

I suspect this may be a "virus" issue because she has both vuze and frostwire on the computer. But the lack of a key in the registry upsets me.

Edited by hamluis, 15 February 2011 - 09:18 AM.
Moved from XP forum to Am I Infected.

Stragis

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:07:09 PM

Posted 15 February 2011 - 04:53 AM

Hi -

Please keep the post updated after a Malwarebytes and SuperAntiSpyware scan - Then a full Antivirus scan also -

If anything is found please post to Malware Removal and notify this thread so it can be closed -

Thank You -






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users